Probleme mit Flachbildschirm

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von zwiebel, 21. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. zwiebel

    zwiebel Byte

    Registriert seit:
    21. März 2002
    Beiträge:
    52
    Moin, moin

    habe vor einigen Wochen Suse Linux Pro 9.0 installiert. Lief bislang auch einwandfrei.
    Hauptbetriebssystem ist Windows XP Sp 2. Habe mir vor ein paar Tagen einen Flachbildschirm Fujitsu-Siemens 17-3 und eine neue Graka (ASUS 9570 FX 5700 ) zugelegt.
    Habe nun festgestellt, dass Linux zwar startet, aber der Bildschirm schwarz bleibt. Komme somit auch nicht in´s Verfahren.
    Hat jemand eine Idee was ich machen kann ??

    Gruß
    Zwiebel:confused:
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Hi!
    Wie hast Du denn vorher die Einstellungen des Monitors gehabt? Vermutlich ist die Bildwiederholfrequenz zu hoch, TFTs sollten mit 60Hz betrieben werden. Also Röhrenmoni dran hängen, Frequenz runterstellen nebenbei gleich noch die richtige Auflösung checken und dann gehts vielleicht.
    Gruß, MagicEye
     
  3. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    zeig uns deine /etc/X11/XF86Config-4 (könnte auch XF86Config heissen)

    oder wenn suse xorg benutzt dann:
    /etc/X11/xorg.conf
    mfg
     
  4. zwiebel

    zwiebel Byte

    Registriert seit:
    21. März 2002
    Beiträge:
    52
    Moin, Moin,
    @ Killermaster

    Die Ratschläge wollen nicht so richtig helfen. Beim Anschluß des alten Röhrenbildschirmes habe ich nur "Schnee" auf dem Bildschirm. Ich kann zwar erkennen, dass das Verfahren hochgefahren ist-aber sonst kann man fast nichts erkennen. Somit habe ich auch nicht die Möglichkeit, auf bestimmte Bereiche der Festplatte oder auf besondere Partitionen zuzugreifen,da nicht´s zu erkennen ist.

    Der TFT-Bildschirm bleibt schwarz.

    Was kann ich noch machen ?
    Frage am Rande: Linux scheint nicht so der Hit zu sein. Wie bekomme ich den Kram wieder sauber vom Rechner ?


    Gruß an alle die helfen können

    Zwiebel
     
  5. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    boote mit knoppix, mounte die partition und hole von dort die XF86Config.
    sonst, boote den rechner, wenn du glück hast, läuft der SSH Server. denn dann kannste von einem anderen Rechner auf deinen rechner zugreifen.
     
  6. zwiebel

    zwiebel Byte

    Registriert seit:
    21. März 2002
    Beiträge:
    52
    Ich komme mit Knoppix an die XF86 Config ran.Werde mich morgen mit der Geschichte befassen. Was brauchst Du genau an Angaben aus der XF 86 Config ?

    Gute Nacht
    Zwiebel
     
  7. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    obwohl. du könntest auch folgendes machen.
    benne dein XF86Config von SuSE auf XF86Config.bak um
    dann kopierst du XF86Config von Knoppix auf deine SuSE platte undzwar nach /etc/X11.
    nun natürlich die verschiedenen Pfade in XF86Config anpassen.

    mfg
     
  8. blauerklaus2

    blauerklaus2 Kbyte

    Registriert seit:
    27. Februar 2004
    Beiträge:
    482
    Habe es eben erst gelesen
    Da ja zum Neustart Flachbildschirm und Grafikkarte neu sind :(
    Meine Frage wir die Grafikkarte den von SuSE unterstützt ?
    Sonst mal für den übergang die vesa nehmen !
    Wenn alles nicht klappen sollte mal eine alle alten Sachen einbauen,
    und vor dem Neustart die Grafikkarte und den Bildschirm anpassen,
    was man eigentlich so nicht will :D

    bk2 :p
     
  9. zwiebel

    zwiebel Byte

    Registriert seit:
    21. März 2002
    Beiträge:
    52
    Moin, Moin,
    hier meine XF 86 Cingig

    # /.../
    # SaX generated XFree86 config file
    # Created on: 2004-08-21T18:05:01+0200.
    #
    # Version: 4.7
    # Contact: Marcus Schaefer <sax@suse.de>, 2002
    #
    # Automatically generated by [SaX2] (4.7)
    # PLEASE DO NOT EDIT THIS FILE!
    #

    Section "Files"
    FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/local"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/URW"
    FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
    FontPath "/usr/X11R6/lib/X11/fonts/PEX"
    FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
    FontPath "/usr/X11R6/lib/X11/fonts/truetype"
    FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/CID"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/xtest"
    InputDevices "/dev/ttyS0"
    InputDevices "/dev/ttyS1"
    InputDevices "/dev/ttyS2"
    InputDevices "/dev/ttyS3"
    InputDevices "/dev/ttyS4"
    InputDevices "/dev/ttyS5"
    InputDevices "/dev/ttyS6"
    InputDevices "/dev/ttyS7"
    InputDevices "/dev/ttyS8"
    InputDevices "/dev/psaux"
    InputDevices "/dev/logibm"
    InputDevices "/dev/sunmouse"
    InputDevices "/dev/atibm"
    InputDevices "/dev/amigamouse"
    InputDevices "/dev/atarimouse"
    InputDevices "/dev/inportbm"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/mouse"
    InputDevices "/dev/usbmouse"
    InputDevices "/dev/adbmouse"
    InputDevices "/dev/input/mice"
    InputDevices "/dev/input/event0"
    InputDevices "/dev/pointer0"
    InputDevices "/dev/pointer1"
    InputDevices "/dev/pointer2"
    InputDevices "/dev/pointer3"
    EndSection

    Section "Module"
    Load "dbe"
    Load "type1"
    Load "speedo"
    Load "freetype"
    Load "extmod"
    Load "glx"
    Load "v4l"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail"
    EndSection

    Section "InputDevice"
    Driver "Keyboard"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "us"
    Option "XkbModel" "pc104"
    Option "XkbRules" "xfree86"
    EndSection

    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Device" "/dev/mouse"
    Option "Name" "Autodetection"
    Option "Protocol" "imps/2"
    Option "Vendor" "Sysp"
    EndSection


    Section "Monitor"
    HorizSync 31-48
    Identifier "Monitor[0]"
    ModelName "1024X768@60HZ"
    Option "DPMS"
    VendorName "--> VESA"
    VertRefresh 50-60
    UseModes "Modes[0]"
    EndSection


    Section "Modes"
    Identifier "Modes[0]"
    Modeline "1024x768" 62.35 1024 1056 1184 1312 768 772 776 792 -HSync -VSync
    EndSection


    Section "Device"
    BoardName "0x0342"
    BusID "1:0:0"
    Driver "nv"
    Identifier "Device[0]"
    VendorName "NVidia"
    EndSection


    Section "Screen"
    DefaultDepth 16
    SubSection "Display"
    Depth 15
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 32
    Modes "1024x768"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1024x768"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection


    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Screen "Screen[0]"
    EndSection

    Section "DRI"
    Group "video"
    Mode 0660
    EndSection
     
  10. zwiebel

    zwiebel Byte

    Registriert seit:
    21. März 2002
    Beiträge:
    52
    Nach den ganzen Problemen die ich mit Linux hatte, habe ich das BS von meinem Rechner geschmissen.
    So schnell werde ich es nicht mehr installieren.

    Gruß Zwiebel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen