1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Freigaben (Win 2000 und ME)

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Thomas Schumann, 7. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Thomas Schumann

    Thomas Schumann Kbyte

    Registriert seit:
    20. Juli 2000
    Beiträge:
    145
    Dringendes Netzwerkproblem: Ein Computer hat Windows 2000, der andere Windows ME, beide mit TCP/IP vernetzt. Der Rechner mit Windows 2000 (außer Standard-Konten (ein Benutzer und Admin) keine weiteren angelegt, wo unbedingt erforderlich immer einheitliches Kennwort vergeben) hat Ressourcen (Drucker, Internetanschluss, Laufwerke) freigegeben. Der ME-Rechner erkennt zwar den 2000-Rechner, kann jedoch nur mit Kennwortabfrage auf die Ressourcen zugreifen. Da ich allerdings keine Kennwörter vergeben habe und alles, was Kennwortabfragen hat, am 2000-Rechner ausgeschaltet hat, weiß ich nicht, wie ich auf die Ressourcen des 2000-Rechners zugreifen kann, da meine Kennworteingaben am ME-Rechner angeblich nicht stimmen. Versucht habe ich es mit dem Administratorenkennwort des 2000-Rechners und mit ohne *g* Eingabe, was allerdings zu keinem Verbindungserfolg führt. Was muss ich am 2000-Rechner einstellen, damit der ME-Rechner ohne Kennwortabfrage auf den 2000-Rechner zugreifen kann? Wenn es nicht ohne Kennwort geht, was muss ich am 2000-Rechner anlegen und Kennwortvergeben, damit der ME-Rechner das ?richtige? (vorher am 2000-Rechner angelegte) Kennwort akzeptiert und die Verbindung zu den freigegebenen Ressourcen des 2000-Rechners herstellt? Ich habe am 2000-Rechner schon allerhand versucht, allerdings ohne Erfolg. Ich bin echt ratlos. Windows 2000 ist für mich noch recht neu. Ach ja, eine Verbindung des ME- mit diesem 2000-Rechner, auf dem vorher Windows XP war, das ich aber aus Gründen der Instabilität wieder entfernen musste, klappte dagegen ohne großen Aufwand. Die Verbindung stand sofort, und es wurde kein Kennwort am ME-Rechner bei Zugriff auf die Ressourcen gefordert. Ich denke mir, dass das unter Windows 2000 auch gehen muss.

    Vielen Dank im voraus für Eure Hilfe!
    [Diese Nachricht wurde von Thomas Schumann am 07.01.2002 | 20:56 geändert.]
    [Diese Nachricht wurde von Thomas Schumann am 07.01.2002 | 20:58 geändert.]
     
  2. Thomas Schumann

    Thomas Schumann Kbyte

    Registriert seit:
    20. Juli 2000
    Beiträge:
    145
    Mittlerweile habe ich Windows 2000 wieder runtergeschmissen und noch mal XP installiert. XP scheint jetzt stabil und ohne sonstige weitere Probleme zu laufen. Aber falls ich 2000 noch mal irgendwo im Netzwerk installieren muss, weiss ich jetzt wenigstens Bescheid, wie ich das Problem beseitigt kriege. Ich danke Dir für Deine Hilfe.
     
  3. jackie8

    jackie8 Byte

    Registriert seit:
    4. Januar 2002
    Beiträge:
    23
    Du musst für jeden der auf deinem PC zugreifen will einen eigenes Benutzerkonto anlegen:

    Rechtsklick auf dem "Arbeitsplatz" und gehe dann auf "Verwalten".
    Klicke dann auf das Kreuz neben "Lokale Benutzer und Gruppen".
    Klicke dann auf den Ordner "Benutzer".Auf der rechten Seite siehst du nun die angelgten Benutzer.Wenn du auf der rechten Seite rechtsklickst und auf "Neuer Benutzer"gehst erscheint ein Dialogfeld
    indem du die Angaben über deinen ME Rechner und ein Kennwort vergeben kannst.

    Also versuchs mal
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen