1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Fritz Card DSL SL USB!

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Tox23, 28. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tox23

    Tox23 ROM

    Registriert seit:
    28. Oktober 2005
    Beiträge:
    1
    Hallo zusammen,

    Ich habe ein Riesenproblem mit meinen Modems. Zur Situation:

    Ich habe ein Elsa Mikrolink ADSL Fun USB. Dieses Modem wird von meinem System problemlos erkannt. Damit ist es mir aber leider nur sporadisch möglich verbindung mit dem Internet aufzunehmen. Das Connectlämpchen blinkt nur sporadisch, das Powerlämpchen durchgehend.
    Deshalb habe ich mir eine Fritz Card DSL SL USB für teures Geld gekauft in der Hoffnung so vernünftig surfen zu können.
    Anfangs arbeitete das neue Gerät auch tadellos, aber nach einiger Zeit wurde es vom System nicht mehr erkannt. Wen ich es einstöpsle bekomme ich die Meldung "USB-Gerät wurde nicht erkannt". Das passierte jedes mal.
    Aus Frustration habe ich meine Festplatte dann formatiert und das Sytem neu aufgespielt. Doch die Probleme sind nach wie vor die selben. Ich verstehe einfach nicht warum?!?

    Hatte bzw hat jemand die selben Probleme wie ich, oder eine Lösung für mein Dilema?

    Ach, und die Treiber von der Fritz Webseite kann ich leider nicht installieren, da das Gerät ja nicht erkannt wird, und das Voraussetzung für die Installation ist.

    Ich hoffe jemand kann mit helfen.

    Gruß Tox23

    P.s. An meinen 6 USB Ports kanns wohl auch nicht liegen, da Webcam, Maus oder USB Festplatte funktionieren tadellos.
     
  2. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Wenn du einen Freund oder Bekannten hast, bei dem du beide Geräte mal ausprobieren könntest, solltest du das zunächst versuchen. Das klingt ganz danach, als ob beide Geräte unterschiedliche Defekte haben. Vielleicht ist auch dein DSL-Anschluss nicht in Ordnung, so dass das Elsa-Modem deshalb spinnt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen