Probleme mit FritzDSL unter XP Home

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von kaimoehrke, 25. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kaimoehrke

    kaimoehrke Byte

    Registriert seit:
    5. Juli 2002
    Beiträge:
    34
    Hallo,

    ich habe ein Problem mit meinem DSL Anschluß unter XP.
    Ich habe die Fritz!Card DSL und habe für die Verbindung Fritz!DSL eingerichtet (Software und CAPI Treiber auf aktuellstem Stand).
    Wenn ich eine Verbindung herstellen will bekomme ich erst die Meldung, dass kein Verbindungsaufbau möglich ist, ich soll die Zugangsdaten überprüfen (1und1). Die sind allerdings richtig. Dann tauchen ab und zu Fehlermeldungen auf wie:
    Kanal 1: B1 Protokoll Parameter nicht unterstützt (\'0*3004)

    oder

    DNS: gethostbyname: 11001

    damit kann ich leider nix anfangen, hab nur gelesen, dass mit dem aktuellen CAPI-Treiber das B1 Problem gelöst sein soll , ist es aber nicht.
    Ich hab den gleichen Zugang unter Win98 eingerichtet, da funktioniert alles problemlos.

    Wo könnte der Fehler versteckt sein bzw. wie ist der auszumerzen?
    Danke im Voraus

    Gruß Kai
     
  2. Weixi

    Weixi ROM

    Registriert seit:
    25. Juli 2002
    Beiträge:
    1
    Hallo, habe ein ähnliches Problem, habe vor 2 Wochen in 2 identische Rechner jeweils eine Fritz DSL Karte eingebaut, bei einem funktioniert es einwandfrei, bei dem anderen braucht der Verbindungsaufbau (DSL Watch) ewig.
    Wenn ich mich dann angewählt habe schmeißt er mich in unregelmäßigen abständen raus. Die einwahl funktioniert dann erst wieder nach neustart.
    Habe jetzt heute zur anwahl cFos v4.12 DSL installiert, hat aber nichts geändert.

    Vielleicht hat ja jemand einen Tip.

    mfg Mathias
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen