1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

probleme mit geforce2

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Bouncy8864, 9. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. moin

    folgendes: ich habe - als notlösung - eine etwas betagte aber voll funktionsfähige geforce2 pci grafikkarte in mein asrock k7s8x eingebaut. sie ist nur passiv gekühlt, aber nach kurzer zeit wird sie so extrem heiß dass man sich selbst am kühlkörper die finger verbrennt, entsprechend treten nach dieser zeit auch viele grafikfehler auf.
    außerdem kann man den monitor nicht anlassen, da dann beim anschalten des rechners dann kein bild kommt und der rechner auch nicht bootet, man muß ihn erst ausgeschaltet lassen und dann nachträglich per hand anschalten.

    ist das ein normales verhalten? warum ist das so? und funktioniert die kombination "alte grafikkarte - aktuelles mainboard" grundsätzlich nicht?
     
  2. goemichel

    goemichel Halbes Gigabyte

    ... das könnte daran liegen, dass als "boot-Grafikkarte" der AGP-Slot im Bios eingetragen ist (irgendwo bei "advanced Chipset features" oder so, dort dann "display init first= AGP"). Lässt sich aber ändern, leider nicht ohne AGP-Grafikkarte, es sei denn, du bekommst heraus, unter welchem Menüpunkt das ist und kannst dich "blind" hintasten...
    ... das könnte daran liegen, dass die Graka nicht mit der Datenmenge/Rechenarbeit fertig wird, die du ihr zumutest.

    bonk
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen