1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Grafikkarte

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von golf4cabrio, 2. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. golf4cabrio

    golf4cabrio Byte

    Registriert seit:
    15. Juni 2005
    Beiträge:
    24
    Hallo!

    Habe ein grosses Problem mit meiner Grafikkarte.
    Der PC hat eine Grafikkarte "onboard", welche ich jedoch nie benutzt habe. Hatte ebenfalls (im Nachhinein) eine Radeon 9250 Grafikkarte eingebaut, welche auch super funktioniert hat. Vorgestern war der Bildschirm jedoch plötzlich finster, sprich, ich dachte, die Grafikkarte ist im Eimer. Also arbeitete ich mit der 2. Grafikkarte (onboard), welche auch einwandfrei funktioniert (nur die Auflösung ist nicht besonders).

    So weit so gut, gestern kaufte ich mir also eine neue Grafikkarte (Radeon X800 AGB), steckte diesen in den vorgesehen Steckplatz, tja, der Bildschirm blieb dunkel. Der PC will die Karte einfach nicht erkennen. Also hab ich den Bildschirm jetzt noch immer an der "alten" Grafikkarte angeschlossen. Habe jetzt einige Stunden im Internet gesucht, habe auch schon Beiträge gefunden, in denen es um die selben Anzeichen ging - es wurde beschrieben, ich müssen im BIOS die onboard-Grafikkarte deaktivieren - jedoch finde ich diese Option bei mir nicht ...

    Was kann ich jetzt noch machen? Wie kann ich vorgehen?

    Werdet euch sicher vorstellen können, dass ich nicht mehr weiter weiss, da die Karte auch nicht wirklich billig wahr ... wäre euch für eine Hilfe SEHR dankbar.

    Vielen Dank im Voraus :(
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    Hi!
    Na dann verrate uns doch wenigstens, welches Board Du hast!
    Bei meinem Rechner konnte die Grafik nicht im Bios deaktiviert werden, man mußte einen Jumper umstecken. Also schau mal ins Handbuch bzw. lad es Dir vom Hersteller vorher runter, wenn nicht vorhanden.
    Gruß, Andreas
     
  3. golf4cabrio

    golf4cabrio Byte

    Registriert seit:
    15. Juni 2005
    Beiträge:
    24
    Alles klar, versteh schon.
    Nur leider hab ich keine Ahnung, welches Motherboard ich habe ... SHIT!!
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
  5. golf4cabrio

    golf4cabrio Byte

    Registriert seit:
    15. Juni 2005
    Beiträge:
    24
    So, jetzt weiss ich welches Motheboard es ist, hab das Benutzerhandbuch gefunden. Nur steht da wieder drin, ich muss für näheres auf der Support-CD nachguggn, nur leider finde ich die jetzt wieder nicht -gg- Arg, echt wahr ...

    Es ist dieses Motherboard:

    ASRock 775i65GV
     
  6. golf4cabrio

    golf4cabrio Byte

    Registriert seit:
    15. Juni 2005
    Beiträge:
    24
    So, jetzt habe ich die Anleitung im Internet gefunden, alles gemacht wie beschrieben, nur funktioniert das einfach nicht, keine Chance.
    Der Videocontroller kann nicht installiert werden, er schreibt immer: Während der Geräteinstallation ist ein Fehler aufgetreten ...

    Was kann denn der Grund sein?
     
  7. golf4cabrio

    golf4cabrio Byte

    Registriert seit:
    15. Juni 2005
    Beiträge:
    24
    Also, folgender Stand der Dinge:

    Die Karte wird einfach nicht erkannt, bzw. kann ich den Videocontroller (VGA-kompatibel) nicht installieren.
    Die andere Karte, die ich zuvor installiert hatte, die auch einwandfrei funktioniert hat, erkennt er jetzt auch nicht mehr ... also denke ich, dass der Steckplatz selber einen Deffekt hat? Kann doch nicht mehr anders sein, ode was meint ihr??
     
  8. Vatta Atta

    Vatta Atta Kbyte

    Registriert seit:
    30. Januar 2005
    Beiträge:
    411
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen