Probleme mit Hardwareerkennung HILFE!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Dark Templer, 18. Juli 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dark Templer

    Dark Templer ROM

    Registriert seit:
    18. Juli 2001
    Beiträge:
    1
    Hallo,

    Ich beitze PC mit der zugehörigen Recovery Version von ME.
    Neulich habe ich in diesen original PC (nur) eine neue Festplatte eingebaut. Diese besitzt drei Partitionen (C,D,E).
    C: (wo win95 aufgespielt war) habe ich formatiert und wollte nun
    ME installien.
    Klappt alles wunderbar, bis dann die Hardwareerkennung kahm.
    Nach den Hauptkomponenten will er (der PC) den Treiber
    für eine neue Hardwarekomponente (er findet aber keinen Treiber und ich auch nicht).
    Es steht aber nicht da welche!
    Wenn ich das abbreche kommt die Meldung
    "SUReg Create Key failed !"
    Nachdem ich "OK" gedrückt habe bleibt der PC mit einem grauen
    Bildschirm stehen!
    Abgesicherter Modus hilft auch nicht.

    danke im Vorraus.
    [Diese Nachricht wurde von Dark Templer am 18.07.2001 | 22:29 geändert.]
     
  2. wolfgangtr

    wolfgangtr Byte

    Registriert seit:
    3. September 2001
    Beiträge:
    63
  3. Gast

    Gast Guest

    Da hast du ja eine Leiche ausgegraben ;)

    Entferne mal temporär alle unnötige Hardware (Sound-, Netzwerkkarte etc) aus deinem Rechner, starte von der Notfalldiskette und versuche scanreg /fix. Wenn du eine andere Grafikkarte zur Verfügung hast, probiere es mal damit.
    Wenn er dann wieder Windows startet, die Hardware einzeln wieder hinzufügen.
     
  4. wolfgangtr

    wolfgangtr Byte

    Registriert seit:
    3. September 2001
    Beiträge:
    63
    Da ich das gleiche Problem habe, gab es eine Lösung?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen