Probleme mit HTML-Package

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von pladuck, 20. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pladuck

    pladuck Byte

    Registriert seit:
    14. März 2003
    Beiträge:
    15
    Hi,
    mein Betriebssystem ist Win98 SE. Seit kurzem kam nach jeden Systemstart folgende Meldung:"This HTML-Package is wrong. Please contact your provider. pikas: none@none.com".
    Nach Klick auf ok verschwindet die Meldung.
    Mit der Suchfunktion suchte ich dann nach dem Wort "pikas".
    Es wurde in C:/windows die Datei openme.exe gefunden und als ich die anklickte, bekam ich die gleiche Meldung. Also habe ich openme.exe erstmal entfernt, aber vorsichtshalber auf Diskette gespeichert.
    Danach kam nach dem Systemstart zwar nicht mehr obige Meldung, aber dafür folgende:"die Datei openme.exe oder Teile ihres Inhaltes wurden nicht gefunden".
    Kann mir jemand sagen, wie ich dieses Problem aus meinem System schaffen kann ?

    Pladuck
     
  2. pladuck

    pladuck Byte

    Registriert seit:
    14. März 2003
    Beiträge:
    15
    Vielen Dank Leute,
    das hat geklappt. Bin ich jetzt das Zeug 100%-ig los oder hängt sonst noch irgendwo was davon im System ?
    Und warum hat Norton Anti Virus nichts davon bemerkt ?
    Ich habe gleich ein bißchen aufgeräumt und alle Software die ich so gut wie nie benutze deinstalliert.
    Beim Herunterfahren nach "Start - Beenden -Herunterfahren" kommt jetzt immer erst mal die Meldung "diese Anwendung wird aufgrund eines ungültigen Vorganges geschlossen. Wenden Sie sich an den Hersteller, falls dieses Problem weiterhin besteht".
    Wenn ich diese Meldung schließe, fährt das System vollends runter.
    Ist ein bißchen nervig - kriegt man das weg ?
    Diese Meldung tauchte auch in der Vergangenheit ziemlich oft auf - allerdings nicht beim Runterfahren, sondern wenn ich in irgendwelchen (verschiedenen) Anwendungen arbeitete.
    Win98 SE Shutdown Supplement ist bereits installiert.

    Pladuck
     
  3. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Mit MSConfig kann man den Eintrag nur "deaktivieren", indem man das Häkchen entfernt. Löschen in der Registry muss man es per Hand oder mit einem anderen Tool (z.B. "StartUp Control Panel", siehe hier: http://j.o.thews.bei.t-online.de/jollys-links/systemtools/systemtools.html#hochfahren ).

    Schau aber gemäß Franz\' Anleitung erst mal in der SYSTEM.INI im Abschnitt "[boot]" beim Eintrag "shell=explorer.exe", ob dort auch ein Verweis auf die openme.exe drin steht. Dann den löschen, wie Franz es vorschlägt, so das nur "shell=explorer.exe" stehen bleibt.
    Wenn Franz Recht hat, findest Du im Autostart gar keinen entsprechenden Eintrag.

    Die Datei OPENME.EXE solltest Du in keinem Fall zurückkopieren, denn das löst Dein Problem mit dem Aufruf nicht und die Datei hat sicher nichts "Sinnvolles" vor!
    [Diese Nachricht wurde von JollyT am 20.03.2003 | 12:01 geändert.]
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Du hast dir einen Trojaner eingefangen : zur Vorgehensweise schau dir mein Posting hier an :

    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=98486#476428

    franzkat
     
  5. pladuck

    pladuck Byte

    Registriert seit:
    14. März 2003
    Beiträge:
    15
    Hi Jolli T,
    danke für den Tip, bin z.Zt. bei der Arbeit, werde es aber gleich heute Abend ausprobieren.
    Meinst Du mit "deaktivieren" endgültig löschen ?
    Soll ich vorher die entfernte openme.exe wieder in C:/windows kopieren ?

    Pladuck
     
  6. pladuck

    pladuck Byte

    Registriert seit:
    14. März 2003
    Beiträge:
    15
    Hi Dim,
    bin z.Zt. bei der Arbeit. Sobald ich heute Abend nach Hause komme werde ich nachsehen und das Ergebnis posten.
    Autostart ist klar, aber wo finde ich den Reg.-Schlüssel "run" ?

    pladuck
     
  7. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Wenn das Problem weniger als 5 tage alt ist, dann setze mit "scanreg /restore" die Registry zurück (siehe hier: http://j.o.thews.bei.t-online.de/jollys-exkurse/scanreg/sr_home.html ).
    Ansonsten kannst Du das Programm MSCONFIG starten (über "Start, Ausführen") und dort auf der Registerkarte "Autostart" den verantwortlichen Autostarteintrag suchen und deaktivieren.
     
  8. vlaan

    vlaan Megabyte

    Registriert seit:
    17. April 2002
    Beiträge:
    1.158
    Was hast du denn im Autostart, bzw. im Reg.-Schlüssel "run" stehen??

    Schau da mal nach und poste das Ergebnis.

    gruß. dim
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen