1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

probleme mit IBM 60gb - pls help

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von SuWide, 24. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SuWide

    SuWide ROM

    Registriert seit:
    24. August 2002
    Beiträge:
    3
    Hallo erstmal,

    ich bin ein naja nicht gerade stolzer besitzer einer IBM 60gb (1/2jahre alt) festelle, die seit kurzem nicht mehr so geht wie ich will :(

    nach dem ich ein paar daten verschoben habe von einer festplatte zur anderen.. ist mir plötzlich auf unerklärlicheweise mein system abgestürzt nach ca. 2min verschieben ...

    als mein system wiederhoch fuhr und gerade das winxp lade bild gekommen ist hat meine festplatte angefangen komische geräusche zumachen ( master 20gb maxtor ; slave ibm 60gb)
    eindeutig die slave geschaltete festplatte.
    naja .. nach sehr langem warten ist scandisk hervorgekommen und hat ca. 2std rumgemacht .. was er gemacht hat hab ich wieder vergessen aber hauptsächlich ging um nicht lesbare daten .. aber nicht sicher ...

    jedenfalls wenn ich ins windows komme geschiet alles in zeitlupe ..
    aber durchgehend .. ausserdem hört sie sobald sie anfängt mit den geräusch .. hört sie nicht mehr auf :(

    ich hoffe mir kann jmd helfen ..
    danke im vorraus

    mfg suwide
     
  2. SwissJerry

    SwissJerry ROM

    Registriert seit:
    1. August 2002
    Beiträge:
    4
    Hi zusammen

    Ich hatte auch einige Probs mit meiner IBM-HD DTLA-307030. Sie begann auch zu klackern und wurde z.T. auch nicht mehr vom BIOS erkannt. Habe mich mal auf dem Netz schlau gemacht.
    Habe zuerst mal alle Kabel gelöst und wieder eingesteckt. Danach wurde sie wieder erkannnt. :-)
    Weiter habe ich nach einer neuen Firmware resp. Microcode gemacht und bin auf ne interessante Seite gestossen:

    http://www.geocities.com/dtla_update/

    Dort gibt es neue Microcodes und nach dem Update ist alles wieder in Butter...
     
  3. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    tach denn

    als kleiner trost,meine 80er ibm pladde ist auch abgeschmiert.
    mit diesem kleinen tool kannst du die platte testen und reparieren:
    http://www.storage.ibm.com/hdd/support/download.htm#DFT
    so hab ich meine auch wieder in gang gekriegt.mit ein bisschen glück gehts sogar ohne grossen datenverlust.
    tool runterladen,eine formattierte diskette ins lw schieben,setup
    starten,alles auf diskette kopieren,neu booten von eben erstellter diskette und die tests laufen lassen.
    viel glück

    spliffdoc
    [Diese Nachricht wurde von SpliffDoc am 26.08.2002 | 22:06 geändert.]
     
  4. SuWide

    SuWide ROM

    Registriert seit:
    24. August 2002
    Beiträge:
    3
    dank noch mal :)
     
  5. Kart1

    Kart1 Byte

    Registriert seit:
    24. August 2002
    Beiträge:
    8
    Bei mir hat es auf jeden Fall funktioniert und ich konnte meine Daten retten. Fakt ist, die Festplatte ist kaputt.
     
  6. Kart1

    Kart1 Byte

    Registriert seit:
    24. August 2002
    Beiträge:
    8
    Fahr den Rechner runter und zieh den Netzstecker. Dann schraub das Gehäuse auf und zieh das IDE Kabel von der Platte ab und stecke es wieder drann. Danach fährst Du den Rechner wieder hoch. Mit ein bisschen Glück kannst Du dann deine Daten noch retten. Bei mir hat es geklappt.
     
  7. SuWide

    SuWide ROM

    Registriert seit:
    24. August 2002
    Beiträge:
    3
    hehe danke für die zügige antwort :)
    btw. mein beileid für deine padde :(

    ich hab in der letzten zeit viel rumgestöbert und gemerkt das viele dieses problem seit april zuhaben ...

    http://www.nickles.de/c/n/1794.htm
    http://www.cooling-solutions.de/html/modules.php?op=modload&name=FAQ&file=index&myfaq=yes&id_cat=5&categories=FAQ+zur+DTLA+Festplattenserie#17

    VORALLEM DAS !!

    tw) IBMs 75GXPFestplatten haben schon häufiger für Schlagzeilen gesorgt. Grund dafür waren Beschwerden in denen die hohen Ausfallraten dieser Platten zur Sprache kamen.

    "Laut Informationen von StorageReview nimmt IBM dazu nun eine bemerkenswerte Position ein. Demnach beträgt die maximale Betriebszeit dieser Festplatten lediglich 333 Stunden pro Monat, also 11 Stunden pro Tag. Im Zuge einer Rückfrage bei IBM wurde obendrein mitgeteilt, dass die maximale tägliche Betriebzeit für Festplatten eigentlich nur bei 8 Stunden liegt. Wer also DTLA Platten einsetzt, der sollte sicherstellen dass immer auch ein komplettes Backup zur Hand ist" (auszug aus www.nickles.de )

    also das is ma lächerlich ... 8std protag schlaf ich grad mal und da isser an ..... pfff

    ich weiss nicht ob ich wieder sone tolle ibm platte will ... i
    aber ich würde nur zugerne noch soviel retten wie geht .. aber wie ??!?!?!!? argh :P .. das wäre ma wichtig .. damit ich schaden wenigstens begrenzen kann .. weil die 60gb waren in 3 patitionen unterteilt .. und die letztere scheint garnicht angezeigt zuwerden .. da wäre ein herber verlust aber die anderen beiden will ich wenigstens noch backuppen ..

    mfg suwide

    ps thx im vorraus :P
     
  8. Kart1

    Kart1 Byte

    Registriert seit:
    24. August 2002
    Beiträge:
    8
    Hallo,

    bei mir ist vor einer Stunde das gleiche mit meiner 60GB Festplatte passiert. Ich habe die Probleme mit IBM schon öfter gehabt. Ich kann dir nur raten die Festplatte zu reklamieren. Das geht in der Regel problemlos da die Händler das Problem mit den IBM Festplatten kennen. Du solltest beim Austausch den Händler fragen, ob er Dir gegen Aufpreis eine 80GB Festplatte gibt.
    Hiermit habe ich wesentlich bessere Erfahrungen gemacht und die Festplatte ist auch wesentlich schneller. Der Aufpreis sollte nicht mehr als 25€ betragen. Nimm blos keine 40GB IBM. Da gibt es noch mehr Probleme.
     
  9. Susu

    Susu Halbes Megabyte

    Registriert seit:
    28. November 2001
    Beiträge:
    684
    Meine IBM Deskstar 60 GB ist vor zwei Tagen abgeraucht. Wollte den Rechner (XP Home) runterfahren, dabei hat sich das System aufgehangen. Reset-Button gedrückt und dann kams:

    Boot device not found!!!

    Herzlichen Glückwunsch, Patient tot. Hab mir gestern gleich ne Seagate 60 GB einbauen lassen und werden die alte Platte mal zu IBM schicken. Mal sehen, wie kulant die großen Firmen sind???

    Susu

    P. S. Viel Glück bei der Datenrettung!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen