1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Internetverbindung über das Netzwerk

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Shadow377, 13. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Shadow377

    Shadow377 Byte

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    80
    ich verwende 2 computer(auf beiden win xp prof), und will mit beiden (auch gleichzeitig) auf das internet zugreifen. dazu habe ich an einen das adsl modem angeschlossen und den netzwerkinstallationsassistenen ausgeführt. dannach habe ich die internetverbindung für die nutzung im netzwerk freigegeben.
    die netzwerkverbindung steht nur ich habe das problem, dass ich nur ins internet kann, wenn ich den firewall(zone alarm security suit 5.5) abschalte. dann kann ich mich auch über das netzwerk ins internet einwählen und auch auf beiden computern gleichzeitig surfen.
    prinzipiell ist es also möglich. nur wie gesagt: sobald ich den firewall einschalte(auf dem computer, wo das modem angschlossen ist) kann ich mich nicht mehr verbinden.
    als browser verwende ich firefox 1.0, aber an den einstellungen dort sollte es nicht liegen, da ich sonst auch ohne firewall nicht ins internet könnte.
    meinen vermutung ist also, dass irgendwas in der firewall konfiguration nicht richtig eingestellt ist. da ich aber die ip in die trusted zone hinzugefügt habe, fehlen mir im moment die ideen, woran es liegen könnte.
     
  2. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
  3. Shadow377

    Shadow377 Byte

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    80
    tut mir leid, wenn du da was falsch verstanden hast.
    zu klarstellung: ich verwende win xp prof sp1. die windowsfirewall ist für die lan verbindung nicht aktiviert.
    als firewall verwende ich zone alarm security suit v 5.5. wenn zone alarm aktiviert ist, kann ich mich über das netzwerk nicht ins internet einwählen, wenn ich zone alarm abschalte klappt alles ohne probleme. dh ich bin mir ziemlich sicher, dass die probleme daran liegen, dass bei zone alarm irgendetwas falsch eingestellt ist.
    ich habe die ip adresse des computers, mit dem ich über das netzwerk ins internet will in die trusted zone hizugefügt, dort ist die sicherheitsstufe medium eingestellt(standard). weiters habe ich hide last octect of my ip adress applicable deaktiviert.
    und sonst habe ich im moment keine idee, an welcher einstellung es liegen könnte, dass zone alarm den zugriff nicht zulässt
     
  4. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Ich benutze ZoneAlarm deshalb nicht, weil ich kein Regelwerk für die Firewall sehe und insbesondere auch für gemachte Einstellungen keine Umkehrung. - Ist zwar keine Hilfe, aber wenn der Fehler eindeutig an der PFw festzumachen ist und eine entspr. Regelumkehrung nicht erkennbar ist, würde ich zu einer anderen Softw. greifen. Wie gesagt: NIS + ZoneAlarm kann ich nicht empfehlen.

    -Ace-
     
  5. Shadow377

    Shadow377 Byte

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    80
    hat sonst noch wer eine andere idee? neue firewall aufspielen ist für mich nich wirklich eine alternative. wenns irgendwie halbwegs einfach geht würde ich das problem gerne anders lösen
     
  6. Shadow377

    Shadow377 Byte

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    80
    hat niemand mehr andere ideen? wär schon eher dringend, dass ich übers netzwerk inst internet kann, und neue firewall aufspielen ist wirklich die letzte möglichkeit, die ich in betracht ziehen will
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen