1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme Mit Kartenleser Von Trust

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Hitman859, 30. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hitman859

    Hitman859 Kbyte

    Registriert seit:
    4. August 2005
    Beiträge:
    232
    Ich habe einen Kartenleser von Trust Bezeichnung: Multi Connect Bay Direct Access USB 2.0 .Das Gerät funktionierte noch einwandfrei bevor ich meinen PC umbaute.Ich habe an diesem Gerät nichts ausgesteckt oder verändert.Das rote Licht leuchtet und Wechselmedienträger werden mir unter Arbeitsplatz angezeigt.Doch jedesmal ,wenn ich meine Karte von meiner Digi Cam in den Schacht einstecke funktioniert nichts.Vielleicht kann mir einer einen Tipp geben an was das liegen könnte.Danke im Voraus für Eure Hilfen.

    MFG TOM
    :bitte: :bitte: :bitte: :bitte: :bitte: :bitte: :bitte:
     
  2. poro

    poro Ganzes Gigabyte

    Registriert seit:
    31. Juli 2003
    Beiträge:
    13.635
    Was hast Du den Umgebaut? Die CPU oder den RAM getauscht?
     
  3. Hitman859

    Hitman859 Kbyte

    Registriert seit:
    4. August 2005
    Beiträge:
    232
    das scheiss Ding habe karte von digicam reingeschoben nichts passiert rausgezogen wieder neu reingeschoben nichts passiert,so dann drückte ich die Karte nach unten während Sie im Kartenlesegerät gesteckt ist und siehe da es funktionierte wieder,scheiss technik *fg*.

    MFG TOM:ironie: :ironie: :ironie:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen