1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit "Laufwerk verbinden"

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Keks, 8. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Keks

    Keks Kbyte

    Registriert seit:
    31. August 2000
    Beiträge:
    208
    Hallo
    Ich habe zwei PCs (Win ME und Win 98) mit Crossover verkabelt.
    Auf beiden ist der Client für MS Netzwerke und Family Logon installiert (den Family logon brauch ich auf einem PC damit man die namen auswählen kann statt eingeben).
    Auf den Pcs ist jeweils ein Ordner freigegeben und damit ich mich nicht immer durch die Netzwerkumgebung durchklicken muss, habe ich auf jedem PC dem jeweils andren Ordner einen Laufwerksbuchstaben zugewiesen (Laufwerk verbinden).
    Wenn ich jetzt einen PC hochfahre und der andere aus ist, kommt für jedes "verbundene Laufwerk" eine Fehlermeldung.
    Kann man das irgendwie abstellen, so dass Windows das einfach ignoriert und nur das Laufwerkssymbol mit dem roten Kreuz anzeigt?
     
  2. Keks

    Keks Kbyte

    Registriert seit:
    31. August 2000
    Beiträge:
    208
    Wenn ich das mache, ist die Verbindung nach einem Neustart komplett weg.
     
  3. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi,

    Du kannst beim Anlegen der Freigabe die Option "Verbindung bei Anmeldung wiederherstellen" weglassen, dann erscheinen die Freigaben im Arbeitsplatz nach dem Hochfahren als "Nicht verbunden".

    Gruss,

    anakin_x4
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen