1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit Lexmark x125 Multifunktionsgerät

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von Volker21, 26. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Volker21

    Volker21 ROM

    wer kann helfen ?

    Das Gerät funktienierte bis zum letzten Tintenpatronenwechsel einwandfrei.

    Nach dem Nachfüllen und wiedereinsetzen der Patronen 70 sw und 20 col gibt das Gerät die Meldungen "Patronen prüfen" und Patronen hinzufügen" aus und tut nichts mehr ? Es lässt sich nichts drucken oder kopieren. Auch das Einsetzen anderer gebrauchter und gefüllter Patronen Nr. 70 änderte nichts. Muss ich neue Patronen kaufen oder woran kann es liegen ? Die SW 70 Patrone war nicht leer, lediglich das Druckbild war etwas hell. Die Kontakte im Drucker und auf auf den Patronen sind absolut sauber. Gruß Volker eMail: v.stiny@gmx.net
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen