1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Linux - Partition

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von irenicus, 7. Juli 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. irenicus

    irenicus ROM

    Registriert seit:
    6. Dezember 2000
    Beiträge:
    1
    Hallo zusammen!

    Ich habe mein System vor ein paar Tagen von einem Celeron 400 mit Gigabyte-Board auf einen Duron 800 mit ABit KT7R-Bord aufgerüstet.
    Meine Festplatte mit Windows-Partitionen (FAT32) läuft nach der Installation des VIA-Treiber Patches anstandslos, aber die 2. Platte mit Linux-System bringt beim Booten nur "LIL" (invalid map-file??) => also kann mit der Partitionstabelle was nicht stimmen.
    Partiton Magic erkennt auch einen Fehler, aber diesen kann ich leider nicht zuordnen, bzw. ich weiß nicht was ich tun kann, um ihn zu beheben:

    Info: Begin C,H,S values were large drive placeholders.
    Info: End C,H,S values were large drive placeholders.
    Actual values are:
    0 3 00 525 0 1 0E 524 254 63 8434125 0
    Error #107: Partition begins after end of disk.
    ucBeginCylinder (525) must be less than 525.
    Error #104: This partition unexpectedly contains no sectors.

    Kann mir jemand helfen?

    Danke!

    Irenicus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen