Probleme mit Linux / Wlan

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von xunilcp, 23. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. xunilcp

    xunilcp ROM

    Registriert seit:
    23. November 2005
    Beiträge:
    1
    Hallo,

    ich bin nue hir mit Linux:eek:

    Das klappt auch soweit prima. Nur bekomme ich meine W-Lan-Karte eine D-Link DWL-G520+ nicht zum laufen.
    Ich habe auch ein FritzBox 7050
    Die DWL-G520+ wird auch einwandfrei erkannt. Ich bekomme aber keine Verbindung zum Router. Selbst wenn ich die Karte anpinge bekomme ich keinen response.

    Die KArte gibt es nicht also laut Ping nicht. Im YAST steht sie voll mit richtiger Bezeichnung drin.

    Ich habe keine Ahnung von Linux: :bet:

    Ich hoffe es kann mir einer helfen.



    Gruß

    xunilcp
     
  2. Hoppelhase50

    Hoppelhase50 Byte

    Registriert seit:
    28. Oktober 2005
    Beiträge:
    76
    Schau mal in der beschreibung zu deiner wlan karte...bzw. in der Fritzbox, da gibts unter der Hilfe die nötigen ports die du in der firewall freischalten must... liegt sicher daran das die Firewall nichts durch läst... wenn du yast erwähnst nehme ich mal an du hast SUSE drauf, da kannst du die ports mit yast (sicherheit/firewall) einstellen, must nur nach den änderungen dran denken die firewall zu speichern und neu zu stretn, geht auch mit yast

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen