1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Logitech Funkmaus

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von ankeforever, 27. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Nabend, zur Abwechslung mal wieder eine Frage statt Antworten! ;)

    Also folgendes, ich hab urplötzlich das Problem, dass meine Logitech Cordless Click Plus Optical ca. jede Sekunde einen kurzen Aussetzer hat! Wenn ich sie gleichmäßig bewege merke ich, daß es wirklich regelmäßig ist! Ich hab nix hardware/softwaremäßig geändert, es ging auf einmal los mit diesem Zirkus! Das ganze unter Win2000, und die Maus hängt auf USB! Hab auch schon die Software neu installiert, hat aber auch nicht geholfen, selbes Problem!
    Grad wollte ich eine Kabelmaus probieren, aber da die auf PS/2 kommt, geht das überhaupt nicht, als wär die Kabelmaus überhaupt nicht da! Funkmaus funktioniert dann weiter, wenn beide dran sind! Also immernoch mit den Aussetzern, aber sie friert nicht ein deshalb!
    Wenn ihr mir da vielleicht n Tip geben könntet wie ich das wegkriege, wäre super! :)
    Danke schonmal...
     
  2. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Update:
    Neuste Treiber installiert - keine Veränderung
    Von USB nach PS/2 gewechselt (selbe Maus) - kein Cursor! :aua:
    Maus an anderem PC probiert - funktioniert einwandfrei!

    Die Maus selber hat also nix, hatte erst gedacht sie wär vielleicht verstaubt, aber an meinem zweit-PC gehts! Also geh ich davon aus, dass es am Windows liegt! Ich muss dazusagen, dass ich vor ein paar Tagen meinen alten CD Brenner rausgenommen hab und an dessen Stelle (2. Master) hab ich jetzt einen DVD Brenner! Das ganze mit einem kurzen Umweg über eine IDE-Controllerkarte (weil ich den CDRW erst auch drin lassen wollte), das hat das System ziemlich instabil gemacht, worauf ich den Controller wieder rausgenommen habe!
    Lange Rede kurzer Sinn, ich hab in letzter Zeit nicht wenig an den Laufwerken rumgespielt! Aber das Problem mit der Maus besteht erst seit heute, deshalb will ich nicht wirklich glauben, dass es was mit den diversen Laufwerks-Aktionen zu tun hat, denn das ist schon mehrere Tage so wie jetzt und hatte bisher nichts an der Maus geändert! Aber könnte das prinzipiell sein, dass das mit der Laufwerks-Schubserei das Windows in Mitleidenschaft gezogen hat und sich das (jetzt erst) auf die Maus auswirkt? Das wär natürlich blöd, neu aufsetzen wär die Holzhammer-Mehtode :(

    Sagt mal bitte was ihr davon haltet, denn ich weiss echt nichtmehr weiter! Das nervt echt kolossal, wenn diese blöde Maus nur halb funktioniert! :heul:
     
  3. udmaruk

    udmaruk ROM

    Registriert seit:
    4. Januar 2005
    Beiträge:
    1
    hallo erstmal,

    denke es muß nicht unbedingt ein hardware problrm sein. habe bei ein und dem selben rechner xp und win 2k installiert, bei xp tritt das selbe problem auf.

    hat jemand eine lösung???


    danke und viel spaß
    udmaruk :)
     
  4. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    In der Zwischenzeit gehts bei mir wieder! Am nächsten Tag wars weg, genauso plötzlich wie es angefangen hatte! Seit dem keine Probleme mehr!

    komisch :confused:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen