Probleme mit modernen PCs?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von xJulian, 23. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. xJulian

    xJulian Byte

    Registriert seit:
    21. August 2003
    Beiträge:
    36
    Hallo,

    Woran kann es typischerweise liegen, wenn Windows 98 auf einem neuen PC nicht ordnungsgemäß bootet?

    Ich habe ein Athlon64-System mit 2GB RAM auf einem nForce4-Mainboard mit einer GeForce 6800 GT.

    Das mit dem RAM-Limit ist mir bekannt, ich bin vorgegangen wie hier beschrieben und konnte die Fehlermeldung, die über fehlenden Speicher klagt, beseitigen. Übrigens: Ein interessantes Problem ist, dass diese System.ini-Einträge im abgesicherten Modus nicht ausgelesen werden, so dass Win98 im normalen Modus jetzt weiter kommt als im abgesicherten.

    Abgesehen vom RAM-Problem lief die Installation planmäßig. Trotzdem startet Windows 98 den PC automatisch neu, nachdem für zwei bis drei Sekunden das Bootlogo angezeigt wurde.

    Liegt das vielleicht...
    • an der PCI-Express Grafikkarte? Wenn die nicht unterstützt ist, hätte ich eher einen schwarzen Bildschirm erwartet, oder schon früher bei der Installation Probleme.
    • an dem schnellen 64-bit-Prozessor?
    • am Chipset? Leider komme ich ja gar nicht erst in Windows, um Treiber zu installieren.
    • an etwas völlig anderem?

    Kennt jemand einen Lösungsansatz?
     
  2. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    SATA-Platten?

    Mal eine dumme Frage:
    Wie kommt man auf die Idee, auf einem solchen Boliden Windows 98 zu installieren?
    Du solltest Dir schon im Klaren sein, daß Du damit die Leistungsfähigkeit des Rechners nie ausnutzen wirst!
    Wenn es denn überhaupt stabil läuft!

    Wenn Du unbedingt 98 benötigst, dann ist es in dem Falle besser, Du läßt es in einer virtuellen Maschine unter XP laufen.
     
  3. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo xJulian,

    ich habe hier Win98 SE auf meinem 64bit-Rechner mit Asus-Board installiert. Der Prozessor an sich sollte also kein Problem sein.
    Die sata wurde erkannt (ist meine Bootfestplatte) und die Installation darauf ging auch ohne Probleme. Es war zumindest bei mir nicht nötig, dafür einen extra Treiber zu installieren.

    @ AntiDepressiva
    Warum auf so einem Rechner Win98? Mein Grund: zum Spielen!

    Mfg
    Rattiberta
     
  4. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.416
  5. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Dann bremse ich mir doch aber mit dem System meine Hardware nicht aus.
    Ich kann unter XP genauso gut zocken und für die ganz alten Klamotten tut es auch eine VM oder die Dos-Box oder ScumVM.

    Aber die Hardware mit einem so altem System auszubremsen...
    Naja gut, mein Ding wäre es nicht, aber wer's mag...
     
  6. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Eine andere (vielleicht) mögliche Strategie:

    Installiere Win98 auf einem anderen Rechner, erstelle von dieser "nackten" Installation ein Image und schreibe dieses auf Deinen neuen Rechner.
    Dann wären natürlich (vorausgesetzt, es läßt sich starten), einige Fehlermeldungen abzuarbeiten im Gerätemanager.

    @ AntiDepressiva:
    Ich habe gesagt, dass ich mir kein OS kaufe, dass auf eine Aktivierung besteht (und meint, mich wie eine potentielle Diebin behandeln zu müssen) und ich habe meine Meinung nicht geändert. :baeh:

    MfG
    Rattiberta
     
  7. xJulian

    xJulian Byte

    Registriert seit:
    21. August 2003
    Beiträge:
    36
    Bisher nicht, hatte noch gar nicht darüber nahgedacht, die auch in Win98 zu nutzen. Nein, ganz normale IDE-Platte.
    Ich bin ein Tüftler und wollte mich mal an einem netten kleinen Multiboot-System versuchen. Für die 40er-Platte, auf die überhaupt keine Nutzdaten sollen, habe ich bereits einen festen Partitionsplan, der MS-DOS 6.22 nebst Win3.1, Windows 98, BeOS, Windows XP (sowohl 32 als auch 64 Bit) und Linux berücksichtigt. Ich dachte mir, versuchen wir's mal. Wenn's nicht klappt ist es auch kein Beinbruch. Ich müsste hier noch irgendwo ein geebaytes Windows NT 3.1 haben, das man statt Win98 versuchen könnte. Aber schade wär's, weil dann so eine große chronologische Lücke zwischen NT 3.1 und XP ist. Windows 2000 bootet mir zu langsam.
    Okay, danke für die Rückmeldung. :)
    Das ist leider nicht das Problem. Symptom bei mir: Spontaner Neustart während des Bootvorgangs.
    Wäre eine Möglichkeit. Allerdings konnte ich Windows 98 ja ohne Probleme installieren - sogar der erste Start, bei dem man Name, Organisation usw. eingibt, lief problemlos.

    Das System hing sich dann bei der nicht-PnP-Hardwareerkennung auf. Nach einem Druck auf den Reset-Schalter erlebe ich meine Reboot-Schleife. Naturgemäß würde ich also eine falsch zugeordnete Hardware-Treiber-Kombination verdächtigen. Das Problem ist, dass ich nicht Windows starten kann, um den Treiber zu entfernen, weil der abgesicherte Modus noch weniger weit bootet als der normale (siehe oben). :bse:
     
  8. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen