Probleme mit Nero 5.0 !!!

Dieses Thema im Forum "Software allgemein" wurde erstellt von jonnyr, 24. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jonnyr

    jonnyr Kbyte

    Registriert seit:
    3. Juni 2000
    Beiträge:
    168
    Hey Freunde,

    hab ein Problem. Wenn ich neuerdings Nero5 starte,bekomme ich die Meldung, daß die "WinAspi" Datei nicht gefunden wird. Jetzt nimmt er einen Image Recorder, aber das ist Mist. Habe schon Nero Deiinstalliert,hat aber auch nix geholfen. Ich benutze als Betriebssystem Windows ME. An was kann das liegen?Kann mir bitte jemand helfen??
    Danke im voraus

    Mfg
    Markus
     
  2. MadGladiator

    MadGladiator Byte

    Registriert seit:
    7. August 2001
    Beiträge:
    58
    Hey Freunde,

    der Tipp bei ahead.de nachzuschauen war goldrichtig.
    Hab folgende Datei runtergeladen:
    NEASPIDT.EXE
    Danach die WinAspi32.dll Datei ins Nero Verzeichnis kopiert.
    Anschließend die Datei "NeroApix.vxd" in das
    Verzeichnis C:\Windows\System\IoSubsys kopiert.
    Dann PC neu gestartet, jetzt gehts wieder.
    Danke nochmals für die Hilfe, Leute.

    mfg
    Markus
     
  3. jonnyr

    jonnyr Kbyte

    Registriert seit:
    3. Juni 2000
    Beiträge:
    168
    Hi Markus

    Terror hat recht, versuche mal die Datei zu überschreiben.
    Ansonsten ist erstmal guter Rat teuer.
    Es gibt leider viele Möglichkeiten voran das liegen kann. Treiber die
    sich ins Gehege kommen. Software die störend wirkt. Habe dies
    leider immer wieder feststellen müßen das harmlose Software ganze Funktionen in Windows ausser Gefecht setzten kann.
    Hier hilft nur Neuinstallation von Windows, danach Nero drauf, dann
    die Funktion überprüfen. Klappt es dann muß man den Fehler so-
    lange weiter verfolgen bis man den Übeltäter hat.
    Ich selbst habe unter Me mit dem Brenner Yamaha2200 20x Probs gehabt. Erst nach einem Software Update konnte ich brennen.
    Habe allerdings Nero wieder entfernt und habe, nachdem ein neuer
    Treiber verfügbar war, wieder WinonCd installiert. Halte nicht viel von Nero.
    Hier gebe ich dir mal den Link für eine Webseite die sich mit Probs
    bei Nero beschäftigt.
    http://ahead.de/de/helptool/index.htm
    Vielleicht kommst du ja dort eine brauchbaren Rat.

    mfg
    Jonnyr
     
  4. Auf www.ahead.de unter Downloads gibt es eine ASPI-Datei für Win 2000 zu Download.... versuchs doch mal damit...
     
  5. TERROR

    TERROR Byte

    Registriert seit:
    24. August 2001
    Beiträge:
    60
    Es könnte sein das diese Datei durch irgend welche einflüsse defekt ist. Versuche diese Datei einfach zu überschreiben das könnte funtionieren.

    Gruß Tommy
     
  6. MadGladiator

    MadGladiator Byte

    Registriert seit:
    7. August 2001
    Beiträge:
    58
    Hey Johnny,

    Danke für den Tipp. Die Datei ist im Windows System vorhanden.
    An was kann es dann noch liegen?Windows ME wieder installieren,ist wirklich der letzte Weg, den ich gehen möchte,wenn du selber ME benutzt weißt du warum, außerdem sind dann meine ganzen Daten weg.

    mfg
    Markus
     
  7. jonnyr

    jonnyr Kbyte

    Registriert seit:
    3. Juni 2000
    Beiträge:
    168
    Hi Markus

    Hier handelt es sich um die Datei WinAspi.dll die im Verzeichnis
    Windows\System installiert ist.
    Schau mal nach ob die Datei dort vorhanden ist.
    Wenn nicht kannst du, vorrausgesetzt du hast das Packprogramm
    von WinMe installiert, die Datei nachträglich in dies Verzeichnis
    kopieren. Mit dem Packer Winzip kannst du die CAB-Dateien auch
    öffnen.Dies ist der einfachere Weg.
    Ohne Packer müßtest du mit dem Extract-Befehl die Datei rüber-
    kopieren.
    Die Datei befindet sich auf der Windows-Cd im Verzeichnis Win9x
    WIN_16.Cab.
    Sollte das nicht funktionieren mußt du Windows mal neu aufspielen.

    Gruß Jonnyr
     
  8. MadGladiator

    MadGladiator Byte

    Registriert seit:
    7. August 2001
    Beiträge:
    58
    Hey Whiskey,

    danke für den Tipp, aber das Nero Update hab ich schon. Die WinAspi Datei, ist Bestandteil der WinME Dateien.
    Wenn noch jemand weiß was man machen könnte bitte mailen.
    Danke, Leute

    mfg
    Markus
     
  9. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Auf www.ahead.de bekommst du ein gratis Update auf 5.5!
    Vielleicht hilft es!
    Neue ASPI bekommst du vielleicht auch dort!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen