1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit neuem CD-ROM und Disk.-Lw.

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von question123, 10. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. In einen alten P166 habe ich ein neues CD-ROM-Laufwerk und ein neues Disketten-Lw. eingebaut. Beide Laufwerke werden beim Hochfahren auch über das Bios erkannt (als Primary Slave und Floppy) und tauchen auch unter Win95 mit Laufwerksbuchstaben auf, auch im Win-Gerätemanager sind die Geräte als betriebsbereit aufgeführt, ohne Fehlermeldungen.

    Leider kann ich aber auf die Datenträger weder unter Win noch unter DOS zugreifen (Fehlermeldung Win: nicht betriebsbereit, DOS: ungültige Laufwerksbezeichnung). Wo liegt der Fehler?
     
  2. Magier75

    Magier75 Megabyte

    oder sind nur die IDE - Kabel verdreht?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen