Probleme mit neuem Speicher unter XP!!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Jojo_essen, 23. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jojo_essen

    Jojo_essen Byte

    Registriert seit:
    11. Juni 2001
    Beiträge:
    62
    Hallo Leute,

    Habe auf meinem Rechner einen zusätzlichen 256MB DDRAM Speicherbaustein installiert. Habe eine Epox 8KHA+ Board mit 1333 Athlon. Habe XP und 98 parallel installiert. Nach Einbau des zweiten, neuen Speicherriegels stürzt XP beim booten mit "Blue Screen" ab. un ter XP funktionieren die Speicherbausteine zusammen.
    Weiß jemand Rat?
    Bin für jeden Tip dankbar

    Gruß Urban
     
  2. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Teste den neuen Baustein am Besten alleine unter beiden Systemen. Wenn er stabil läuft, verträgt er sich bestimmt nicht zusammen mit dem anderen, schon vorhandenen Baustein ...
    Prüfe im Handbuch zum Board, welche Bausteine eingebaut werden können... wenn immer möglich, sollten die RAM\'s vom gleichen Hersteller/TYp sein!
    Wenn du kein Erfolg mit dem neuen RAM hast, nimmst du den Rechner mit und läßt im Laden einen neuen RAM Testen, bevor du ihn kaufst ...
     
  3. Marco Saenger

    Marco Saenger Kbyte

    Registriert seit:
    22. März 2001
    Beiträge:
    241
    hm....XP stürzt ab und unter XP läufts ohne Probs? ;-)

    Also falls 98 abstürzen sollte kann es daran liegen das Du nun mehr als 512 Mb im Rechner hast.....läuft 98 und XP verabschiedet sich ist die Wahrscheinlichkeit das der Speicherriegel nicht ganz in Ordnung ist relativ groß....
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen