1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit neuer Grafikkarte (buntes Flimmern)

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von KevinS, 1. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KevinS

    KevinS ROM

    Registriert seit:
    20. Oktober 2001
    Beiträge:
    7
    Ich habe mir eine neue Grafikkarte gekauft, eine ASUS V9999LE.
    Nach dem Einbau sieht man auf dem Monitor nur noch buntes Flimmern, schon beim Einschalten man sieht auch das Bios nicht mehr. Zu meinem Rechner AMD Athlon XP 3000+, Mainboard Gigabyte GA-7N400L, 1GB Dual Channel RAM, Netzteil 400Watt, Alte Grafikkarte Gigabyte Radeon 9600 AGP 8x 128MB.

    Ich hoffe mir kann jemand weiter helfen.

    Gruß
    Kev
     
  2. Captain_Ross

    Captain_Ross Halbes Megabyte

    Registriert seit:
    28. Juli 2005
    Beiträge:
    588
    Ist das ein NoName-Netzteil oder ein Marken-Netzteil? Hast du den Stromstecker angeschlossen? Poste mal die Amperewerte die auf deinem Netzteil stehen, kann sein dass es für die Grafikkarte zu schwach ist.
     
  3. Jpw

    Jpw Megabyte

    Registriert seit:
    26. Februar 2005
    Beiträge:
    1.448
    Kontrollier mal die Steckverbindung Graka Monitor. Ist eventuell ein Pin verbogen oder abgebrochen?
    Gruss
    Jpw
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen