1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

probleme mit neztwerkkarte unter win95b

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von valgard01, 30. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. valgard01

    valgard01 Byte

    Registriert seit:
    30. September 2001
    Beiträge:
    8
    Hallo !

    Das Problem schent beim Nichterkennen der Treiber für die :
    10/100 M PCI Fast Ethernet Adapter Karte im WIN95-PC zu liegen.

    <<<
    IP-Adresse, SubnetMaske , alles so weit in Ordnung.
    Beim WIN98-PC wird auch der Computer unter Netzwerkumgebung angezeigt.
    <<<

    Wenn ich die Netzwerkkarte unter Systemsteuerung-Netzwerk installieren will erscheint die Aufforderung den entsprchenden Datenträger einzulegen. Verschiedene Daten werden aber nicht gefunden:
    netrts.inf
    rtsnd.dos
    rtl8139.sys

    Dann erscheint die Aufforderung den Datenträger :
    Microsoft TCP/IP Netzwerkpaket 2.0 einzulegen.
    Das scheint so weit zu funktionieren.
    Aber es kommt auch die Fehlermeldung das folgende Daten fehlen:
    ndishlp.sys
    vudp.386
    manchmal auch die datei msvcrt.dll
    Diese werden aber scheinbar über die WIN95 CD installiert.

    Unter Systemsteuerung-System-Gerätemanager wird aber ein Konflikt bei der Netzwerkkarte angezeigt.
    Die Treiber sind nicht verfügbar. Wenn ich diese aktualisiere und den Comp neu starte immer noch dieses Problem.

    Außerdem ist die Netzwerkkarte zweimal im Gerätemanager vorhanden.
    Beim zweiten mal ohne aktivierung in diesem Hardwareprofil.
    Wenn ich sie aber aktiviere und den zweite Eintrag der Ntzwerkkarte entferne , den Computer neu starte, ist die Netzwerkkarte jetzt nur einmal vorhanden aber wieder ohne Aktivierung.
    außerdem fehlt sie unter Systemsteuerung-Netzwek.

    Die netzwwerkkarte wird nciht anerkannt.

    Bis dann
    Lothar
     
  2. valgard01

    valgard01 Byte

    Registriert seit:
    30. September 2001
    Beiträge:
    8
    Hallo !

    Ich habe die Karte umgesteckt und einen kompatiblen Trieber benutzt.
    Und es hat geklappt.
    Ich benutze das Protokoll NetBEUI.

    Seltsam ist nur das manchmal wenn ich einen PC ausschalte und dann später wieder starte ich das protokoll entfernen und wieder hinzufügen muß damit das netzwerk wieder funktioniert.

    Bis dann
    Lothar
     
  3. Recki

    Recki Byte

    Registriert seit:
    9. September 2001
    Beiträge:
    10
    Hallo!

    Hast du aktuelle Treiber? Wen nicht dann versuche auf der Hompegae des Herstellers welche aufzutreiben. Von welcher Firma ist die Karte? Wäre interessant zu wissen.
    Entferne sämtliche NICs aus der Systemsteuerung und aus den Netzwerkeigenschaften. Falls die Karte nach einem Neustart nicht erkannt wird, installiere sie mit den neuen Treibern (falls du welche hast) in den Netzwerkeigenschaften, nicht aber in der Systemsteuerung.
    So hat das bei mir zumindest immer funktioniert.
    Hoffentlich klappts!

    Grüße
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen