1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit No-Name Ram

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von seliebe, 28. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. seliebe

    seliebe ROM

    Hi,
    vor kurzem habe ich mir ein No-Name 512 SD PC133 Modul eingebaut. Seitdem stürzt mein Rechner ab, besonders bei rechenaufwendigen Programmen. Weiß einer vielleicht, was das Problem sein könnte?

    Mein Rechner:
    1 GHz Athlon
    QDI Kinetiz 7B-E Mainboard (Bios aktuell)
    Windows XP
     
  2. QDI Technik

    QDI Technik Kbyte

    Hi !

    Wie lautet der aktuelle Stand der Dinge? Hat sich schon was ergeben?
     
  3. n kleines Progrämmchen ftp://ftp.heise.de/pub/ct/ctsi/ctramtst.zip mit dem Du das RAM mal gründlichst checken kannst (läuft aber ein paar Studen).
    Möglichersweise kann\'s aber auch an der CPU (Wärme oder/und ausreichende Stromversorgung) liegen...
    [Diese Nachricht wurde von Andy_xxl110 am 28.02.2003 | 19:09 geändert.]
     
  4. megatrend

    megatrend Guest

    Hallo,

    Mein Tipp: den fehlerhaften Riegel durch einen funktionierenden ersetzen. Frage: hast Du Garantie, oder hat man Dir zugesichert, dass das Modul funktioniert?

    Du kannst den Riegel auch testen, um die Fehlerhaftigkeit zu untermauern:
    ctRAMtst (Download http://www.heise.de/ct/ftp/)
    Memtest86 (Download http://www.memtest86.com)

    Bei beiden Progis muss der PC mit einer DOS-Bootdiskette gestartet werden. Das Programm (.exe-Datei) darf dann schon auf Laufwerk C: sein.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen