1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Nvidias neuem Treiber

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Huddel, 19. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Huddel

    Huddel ROM

    Registriert seit:
    19. November 2002
    Beiträge:
    2
    Ich hab da ein Problem.
    Seit ich den neuen Nvidiatreiber 40.72 installiert habe , funktioniert mein Antivir nicht mehr.
    Jedesmal wenn ich versuche das Programm ablaufen zu lassen bekomme ich eine Fehlermeldung und meine Strom fressende Qual (mein PC) hängt sich auf.
    In der Fehlermeldung steht das Antivir einen Fehler in einer dll Datei verursacht und ich den Rechner neu starten sollte .
    Reinstalliere ich den 30.82 Treiber funktioniert mein Antivir wieder.
    Die Installation des Grafiktreibers geschieht nach Vorschrift.
    Eine andere Antivirensoftware möchte ich mir aber jetzt nicht unbedingt zulegen, aber auch bei den Treibern für die Grafikkarte immer auf dem neusten Stand sein.
    Ach ja der Treiber ist für ME, falls jemand meint ich hätte den falschen gesaugt.
    Was kann ich tun?
    Kann mir jemand helfen?
    Ich habe einen 1400 AMD mit 256RAM , Win ME , TI4200 Grafikk.
     
  2. goemichel

    goemichel Guest

    Hallo,

    so ein ähnliches Problem hatte ich auch! Bei 3DMark2001SE hatte ich sogar 15% weniger Leistung!!! Hab dann ebenfalls wieder den 30.82 genommen und alles ist gut.
    Ist vielleicht doch keine gute Idee, immer die neuesten Treiber zu installieren ("never touch a running system"!)

    grüße, michel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen