1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Plextor 16/10/40A

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von kaba55, 1. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kaba55

    kaba55 ROM

    Registriert seit:
    1. Mai 2002
    Beiträge:
    4
    Hallo!
    Nachdem mein Plextor 16/10/40A jetzt über ein Jahr lang problemlos lief, habe ich jetzt seit kurzem folgendes Problem:
    Immer gegen Ende des Brennvorganges (98-100%) bricht das Brennen mit einem "write error" ab. Ich denke, das Problem ist unabhängig vom Brennprogramm, da es bei Nero, ******* und CDRWin auftritt. Ich habe auch am System treibermäßig nichts verändert.
    Hat vielleicht jemand die gleichen Probleme oder kann mir vielleicht jemand anders einen Lösungsvorschlag geben?

    Ciao
    Kaba
     
  2. kaba55

    kaba55 ROM

    Registriert seit:
    1. Mai 2002
    Beiträge:
    4
    nein ich hab wirklich nichts verändert und ich denke auch nicht, dass die Rohlinge kaputt sind, weil sie bei meinem Freund im Brenner einwandfrei funktionieren... das Problem tritt auch nicht nur bei Rohlingen einer bestimmten Marke, sondern bei allen Rohlingen auf
     
  3. Blue Nick

    Blue Nick Kbyte

    Registriert seit:
    30. April 2001
    Beiträge:
    148
    Schon daran gedacht das die Rohlinge kaputt sind. Ich hatte mal ein ähnliches Problem mit einer 10er Packung TDK Rohlingen immer bei 50% - 60% Fehlermeldung "Write Error on.....", seitdem ich wieder meine normalen nehme tritt dieses Problem nicht mehr auf!

    Vielleicht hilft es ja.

    Hast du wirklich nichts verändert(z.B PlexTools - Version geändert usw.)

    MFG
    Niko
     
  4. kaba55

    kaba55 ROM

    Registriert seit:
    1. Mai 2002
    Beiträge:
    4
    Hab ich auch schon gemacht nachdem das prob aufgetreten ist. Hat auch nichts gebracht.
     
  5. EloWa

    EloWa Kbyte

    Registriert seit:
    8. Dezember 2000
    Beiträge:
    128
    oder Flashe die FIRMWARE

    siehe www.plextor.be

    cu
     
  6. E.S.

    E.S. Kbyte

    Registriert seit:
    19. Januar 2002
    Beiträge:
    257
    Haste noch Garantie ??
    Plex hat doch glaube Ich, zu mindest bei mir, 2 Jahre Garantie !!

    Mfg E.S.
     
  7. kaba55

    kaba55 ROM

    Registriert seit:
    1. Mai 2002
    Beiträge:
    4
    funktioniert auch nicht, selbes problem :(
     
  8. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    teste den brenner mal in einem anderen system.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen