1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Radeon 9800Pro

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Stroker, 19. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stroker

    Stroker Byte

    Registriert seit:
    19. März 2005
    Beiträge:
    15
    Hallo ich habe von einem Freund eine Radeon 9800Pro bekommen. Ich habe sie bei mir nach Anleitung eingebaut, der Lüfter dreht sich auch. Ich habe aber eine onBoard-GraKa, welche ich noch abschalten muss. Und da wäre mein erstes Problem, wie mache ich das :confused: . Und das zweite Problem wäre, wie kann ich testen ob sie nicht vielleicht defekt ist, durch transport z.B. :confused: . Ich habe leider keine Möglichkeiten sie in einen anderen PC zutesten und mein Freund ist zuweit weg.
    Mein PC:
    Motherboard: Elitegroup K7SEM mit onBoard-GraKa
    Prozessor: AMD Athlon mit 1,4GHz
    Netzteil: 250W (etwas zu schwach, aber sie müsste doch trotzdem Lebenszeichen von sich geben)
     
  2. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Du musst im Bios mal nen bischen suchen. Ich weiß jetz nicht genau, wie die genaue Bezeichnung lautet, aber den Grafikchip kanst du da deaktivieren.
    Dein Netzteil wird wohl nicht ausreichen, im ernstfall fährt der PC gar nicht mehr hoch und mehrere Komponenten sind beschädigt.
    Daher muss auch nen neues Netzteil her!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen