1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Radeon X800GT

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von dewi, 18. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dewi

    dewi ROM

    Registriert seit:
    18. September 2005
    Beiträge:
    3
    Hallo,

    ich stelle gerade für meinen Vater einen Rechner zusammen.

    Board Asus P5GDC-Deluxe
    Intel P4 3GHz

    Mit der Radeon habe ich folgendes Problem:

    Noch ohne Treiber funktioniert sie unter Windows XP als SVGA Karte ohne Mucken bein 1024x768Hz.
    Sobald ich den Treiber installiert habe, kommt nach dem XP Startbildschirm (der Schwarze mit dem Windows Logo) nur noch ein schwarzer Bildschirm. PC hat sich aber nicht aufgehängt.

    Was mir aufgefallen ist, beim starten des PC, während des Selbstests oder auch im Bios-Menue ist der Bildschirm von senkrechten Streifen durchzogen.

    Hat die Karte ne Macke oder ist das 300W Netzteil (A-Open) etwa zu schwach?
     
  2. pgC

    pgC Halbes Megabyte

    Registriert seit:
    21. April 2005
    Beiträge:
    887
    Das mit den Streifen hört sich nach einer "macke" der Karte an. Es weißt auf defekte RAM's oder Pipelines hin. An deiner Stelle würd ich die Karte auf dem schnellsten wege umtauschen.
    Und zum Thema NT schau mal hier !!
     
  3. dewi

    dewi ROM

    Registriert seit:
    18. September 2005
    Beiträge:
    3
    Zum Netzteil:
    3,3V 20A
    5V 20A
    12V 8A
    12V 14A
     
  4. dewi

    dewi ROM

    Registriert seit:
    18. September 2005
    Beiträge:
    3
    War die Graka, der Kühler war nicht richtig festgeschraubt, jetzt tritt der Fehler nur sporadisch auf und deswegen ging das Teil heute retoure.....
     
  5. pgC

    pgC Halbes Megabyte

    Registriert seit:
    21. April 2005
    Beiträge:
    887
    Also auch wenn das Problem die GraKa war - das NT ist 100% ebenfalls zu schwach um das System bei dauerhafter Vollbelastung
    stabil laufen zu lassen. Ich empfehle dir ein Marken NT von Tagan Coolermaster oder BeQuiet.
     
  6. Tooh-B

    Tooh-B Byte

    Registriert seit:
    8. September 2005
    Beiträge:
    50
    kann ich mich nur anschließen. mit dem nt wirst du keinen erfolg haben.

    ich selbst hab ne, gainward 6800gt gs glh und hatte problem mit nem 350w nt, was natürlich auch nicht viel mehr ist.

    be quiet kann ich auch nur empfehlen.hab ich mir selbst gekauft. 520w.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen