1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

probleme mit ram im siemens board

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von m167b, 7. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. m167b

    m167b ROM

    Registriert seit:
    7. Juli 2002
    Beiträge:
    6
    folgendes problem:
    altes board von fujitsu-siemens d1107 mit P III und win 2000 oder 98 habe beide probiert
    neuer speicher 2x256mb pc-133 von xelo.
    wenn die riegel in bank 1 + 2 alleine drinnstecken tut sich garnichts, wenn in bank 1 ein alter 64mb riegel und in bank 2+3 die neuen stecken zeigt der rechner 576mb an und läuft dann weiter bis zum windows-logo und springt dann zum bootvorgang zurück.
     
  2. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Vom Gefühl her würde ich sagen da besteht ein Problem den Speicher zu erkennen. Das board kenne ich nicht ich nehme aber an das es noch keine 133 Speichewr unterstützt hat. Da hilft nur probieren und im BIOS das Speichertiming langsam stellen. Vielleicht funktioniert es, vielleicht ist aber auch der Speicher für dieses Board ungeeignet.

    Gruß
    Christian
     
  3. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Da dein Board theoritsch 768MB verträgt, müsste es mit 256er Modulen klar kommen. Hast den CMOS mal gelöscht ? Welche Windows-Version hast du ? Kannst du nicht die 1.Bank freilassen ?
    Läuft der neue Speicher auf einem anderem Rechner ?
    MfG STeffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen