1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

probleme mit scsi-controller !!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von pimpclinic, 29. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pimpclinic

    pimpclinic ROM

    Registriert seit:
    29. August 2003
    Beiträge:
    2
    grüss euch !

    hab ein problem mit dem adaptec aha294x/aic-78xx-pic scsi-controller, an dem eine 4 gb-scsi ibm-platte hängt.
    und zwar hab ich bei einem alten rechner, bestückt mit 233Mhz pentium, win xp pro installation, aufgebaut.
    danach hab ich im bios als bootdevice auf scsi gestellt.
    nach der kompletten installation, die erfolgreich abgeschlossen war, hab ich den pc komplett runtergefahren.
    nach dem erneuten hochfahren des pc?s konnte aber der controller die festplatte nicht mehr finden und das controllerbios wurde auch nicht installiert. hab mehrfach (100e male !!) die die einstellungen des c.-bios modifiziert, auf grundeinstellungen zurückgesetzt aber alles ohne erfolg.
    nun weiss ich nicht mehr weiter und wollte das problem einfach mal ins forum stellen, vielleicht weiss ja jemand was dazu.
    wenn euch noch infos dazu fehlen bitte gerne fragen stellen.....
    warte auf antwort
    euer
    pimpclinic :aua:
     
  2. pimpclinic

    pimpclinic ROM

    Registriert seit:
    29. August 2003
    Beiträge:
    2
    hm, okay. aber ich dachte dass der treiber für den controller schon mit dem xp-startdiskettensatz (6 stück) mit draufgeladen wird !!!
    wenn das so ist, kanns doch eigentlich nur noch an der motherboard-bios batterie liegen.
    werd sie mal austauschen und dann schau ich mal weiter.
    weitere anregungen erwünscht !!!
    cu
    pimpclinic:confused: :confused: :confused:
     
  3. compi-biggi

    compi-biggi Kbyte

    Registriert seit:
    14. Juli 2003
    Beiträge:
    204
    Hallo pimpclinic,

    dein XP kann natürlich die Platte nicht erkennen, Du hättest sie bei der Installation durch drücken von F6 und Angabe deines Controllers mit anschließender Installation des Controllertreibers von Diskette einbinden müssen.

    Lies dir einfach mal die betreffenden Tipps auf dieser Seite durch:

    http://faq.winhelpline.info/faq2000.php

    Dort findest Du die Anleitung zum Installieren von W2K und XP
    mit einen SCSI-Controller.


    Gruss
    Biggi
     
  4. imogen

    imogen Kbyte

    Registriert seit:
    20. August 2002
    Beiträge:
    243
    Hi,
    bei den alten Kisten (Feststellung, keine Wertung) war es eigentlich immer so, dass der SCSI-Controller vor dem eigentlichen Start geladen wurde. Also im C-Controller-Menü als Boot ID die der Platte einstellen. Beim Bios des Rechners blieb C als Startopion stehen.
    Aber das ist klar vom Bios und der Rev. abhängig.
    ciao
    imogen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen