1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Seagate 3160023A

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Uwekerpen, 10. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Uwekerpen

    Uwekerpen ROM

    Registriert seit:
    10. Februar 2006
    Beiträge:
    2
    Hallo zusammen !

    Ich hab mir eine 160 GB große Seagate ST3160023A geholt ! Nun habe ich das Problem das entweder beim Formatieren ein Fehler auftritt oder das Formatieren und Windows ewig lange braucht oder ich habe was übersehen oder die ist mit meinem Elitegroup K7S5A und einem AMD 1800 -er Prozessor und meinen 768 MB Ram unkompatibel !

    P.S. : Der Jumper sitzt auf dem 2-ten Sockel von links ! Also Kabelabhängig. P.S.: Das Bios hat die Festplatte direkt erkannt !



    Vielen Dank für eure Mithilfe im vorraus !
     
  2. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    ist schwer, brauchbare Infos zu geben ... :rolleyes:

    - wie formatierst Du ?
    - was für ein Fehler tritt auf ?
    - welches "Windows" + SP zum Geier ? :aua: :aua: :aua:
    - hast Du schon ein OS auf einer anderen Platte oder willst Du neu installieren ?

    - ist die Platte neu oder gebraucht, z.B. ebay ?

    - testen mit den SeaTools - z.B. auf www.ultimatebootcd.com

    :wegmuss:
     
  3. Uwekerpen

    Uwekerpen ROM

    Registriert seit:
    10. Februar 2006
    Beiträge:
    2
    Hallo !

    Tja , wenn das Leben immer so einfach wäre , wäre es doch ein wenig Langweilig !:baeh: Ne , kleiner Scherz am Rande !

    Ne die Festplatte habe ich mir am 6.2.06 direkt aus einem Computerladen geholt !

    Ich hab beides versucht über Windows-Setup ! FAT und NTFS !

    Benutzen tu ich XP mit dem SP 2 ! Und da war nun wirklich noch nix drauf ! Der braucht beim Formatieren für 12 GB knapp 1,5 Std. :bahnhof:

    Wie gesagt das BIOS an für sich erkennt die Festplatte !


    Uwekerpen
     
  4. sinus

    sinus Megabyte

    Registriert seit:
    24. August 2002
    Beiträge:
    1.447
    Sehr spassig. Was meinst Du, würde passieren, wenn das BIOS die Festplatte nicht erkennt? Dann hättest Du sie sicher unter Windows ansprechen können.:ironie:
    Wichtiger ist hier, als WAS das BIOS die Festplatte erkennt. Welcher Modus wurde der Platte zugeteilt? PIO oder UDMA? Mit einem falschen oder schlechten IDE-Kabel kann es passieren, dass der Platte nur der lahme PIO-Modus zukommt. Auch ein defekter IDE Controler oder andere Fehler können dazu führen. Deine Platte sollte zumindest mit dem UDMA-Modus 5 arbeiten.

    Wenn dieser Punkt geklärt ist könntest Du die Platte mit dem Herstellertool von Seagate prüfen. Dann wird sich schnell und absolut zuverlässig zeigen, was mit dem Laufwerk los ist.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen