Probleme mit Sinus Stick 154

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von Sequoia, 11. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sequoia

    Sequoia Kbyte

    Registriert seit:
    27. Dezember 2004
    Beiträge:
    165
    Hallole,

    ich hab' das Problem, dass ich den T-Com-WLAN-Manager
    meines installierten Sinus Stick 154 nicht aufrufen kann.

    Hab' den Stick schon einige Male wieder de- und wieder neu
    installiert - nichts geht !

    (Zusätzl. habe ich noch den Sinus 154 DSL Basic SE)

    Hoffe auf Hilfe, Sequoia :(
     
  2. Mitch576

    Mitch576 ROM

    Registriert seit:
    20. Januar 2005
    Beiträge:
    1
    Hallo ,

    Das gleiche Prob hat mein Schwiegervater auch. Der Manager kann nicht aufgerufen werden. Mehrfach schon installiert und wieder de installiert.
    Stick wir nicht erkannt.
    T-Com kann auch nicht helfen.
    Ich bin froh bei Arcor zu sein da arbeiten wenigstens Leute die ahnung haben.
     
  3. weiding

    weiding ROM

    Registriert seit:
    22. Januar 2005
    Beiträge:
    1
    Hallo,

    habe exakt das gleiche Problem und bin am Verzweifeln.
    Hast Du das Problem inzwischen vielleicht gelöst?

    Gruß,
    Stephan
     
  4. Sequoia

    Sequoia Kbyte

    Registriert seit:
    27. Dezember 2004
    Beiträge:
    165

    Hi Stephan, leider N E I N !!!

    Ich komm zwar ins Internet, allerdings weiss ich ja gar nicht, ob
    denn der Router optimal eingerichtet ist !!

    Hast du was Neues ?

    Gruss Sequoia
     
  5. Gismo 02

    Gismo 02 Byte

    Registriert seit:
    13. Juli 2004
    Beiträge:
    59
    Hallo,

    habt Ihr euch den neuen Treiber bei der T-Com besorgt, mit den älteren gibt es ab und zu probleme.
    Ich habe eine T-SINUS 154 Card, mit der mitgelieferten Software gab es ähnliche Probleme, habe mir dann den Aktuellsten bei www.t-com.de unter downloads, Netzwerkkomponenten, T-Sinus reihe runtergeladen und siehe da, es klappte sofort.
    Wenn ihr noch Fragen haben solltet, einfach melden.
    P.S. der neue Treiber ist vom 7.1.05.

    Gruß
    Gismo02
     
  6. Gerhart

    Gerhart ROM

    Registriert seit:
    11. März 2005
    Beiträge:
    2
    Habe ebenfalls große Probleme mit der T-Sinus 154card.

    Entweder der PC stürzt bei Interneteinwahl gleich ab oder nach kurzer Internetbenutzung:
    Bluescreen "irql driver less od equal",

    oder die Karte baut keine Verbinung mit dem Router (T-Sinus 1054dsl) auf oder beendet diese nach kurzer Zeit. :aua:

    Den auf der Seite von t-com befindlichen Treiber habe ich bereits mehrmals neu installiert (ist auch schon älteren Datums). Einen neuen Treiber vom 07.01.05 ?? kann ich auf der Seite von T-com nicht finden.

    Wer kann mir hier weiter helfen?

    P.S. Ich finde es ein Unding, dass gerade dass Produkt aus dem gleichen Hause wie der Router dann mit diesem auch nicht funktioniert.
     
  7. Gismo 02

    Gismo 02 Byte

    Registriert seit:
    13. Juli 2004
    Beiträge:
    59
    Hallo,

    was für Probleme hast du mit der T-Sinus Card?
    Findest sie deinen Router?

    P.S Der Treiber vom 7.1.05 bezieht sich auf den USB Stick nicht auf die Card.
     
  8. michelpichel

    michelpichel Byte

    Registriert seit:
    9. September 2004
    Beiträge:
    82
    gibt es Probleme bei der Installation? oder beim Aufruf der WLAN Managers? Welches BS hast du? Womit kommst du in´s Internet?
    ??? gib mal mehr Infos
     
  9. Suruga

    Suruga Guest

    Den Router kannst du doch über das Webinterface mit deinem Browser konfigurieren.
    Nur den WLAN-Stick kannst nicht konfigurieren. Das kann aber eigentlich nur eine dieser merkwürdigen funktionen von Windows sein. Ich gehe mal davon aus, das Windows XP benutzt wird. Denn mit Windows 98Se und Windows2000 kenne ich dies Probleme nicht.

    Ich frage mal: In welcher Reihenfolge seid ihr vorgeggangen?
    Der WLan-Manager wird als erstes installiert! Danach ertst der WLAN-Adapter in einen USB-Port gesteckt. Wenn es ein Hub ist bitte ein Netzteil benutzen.

    Und dann erst werden die Treiber installiert.
     
  10. michelpichel

    michelpichel Byte

    Registriert seit:
    9. September 2004
    Beiträge:
    82
    der 154 hat einen eigenen WLAN Manager! Der ist meiner Meinung nach sehr übersichtlich! Wenn du Win XP SP2 hast kann es dir passieren, daß dir der WLAn Manager von XP die Probleme bereitet! den kannst du aber unter Systemsteuerung-Verwaltung-Dienste-konfigurationsfreie Drahtlosverbindung deakt.!
    Danach kannst du den WLAN Manager von 154 aufrufen und erst mal in der Netzübersicht schauen ob du nur dein oder auch noch ander NW findest! Solltest du nichts finden kann es auch sein das dein Router die Wlan Funkt. deaktiviert hat! Dann must du über deinen Browser durch Eingabe der IP auf deinen Router zugreifen! Die IP findest du in der Anlaeitung deines Roters! Geht die Konfig. deines Routers nicht auf kann es an einem Popup Blocker liegen! viele Oberflächen laufen als Popup! Schau diese Punkte mal durch und melde dich noch mal mit ein paar mehr Infos zu deinen System! ;)
     
  11. Gerhart

    Gerhart ROM

    Registriert seit:
    11. März 2005
    Beiträge:
    2
    Hallo,

    vielen Dank für das rege Interesse.

    Nähere Beschreibung der Probleme mit meiner T-Sinus 154card:
    Notebook Targa Visionary XP 2200, Windows XP, Service Pack 2,
    Cardbus-Controller: 02Micro OZ6912, Internetzugang: Mozilla-Firefox, WLAN-Router: T-Sinus 1054dsl.

    Nach kurzem Erkennen und Verbindungsaufnahme zum Router entweder Bluescreen/Absturz mit Fehlerhinweis: driver_irql_less_or_equal oder Abbruch der Verbindung. Manchmal komme ich noch kurz ins Internet aber dann bricht die Verbindung ab. Die Karte wird auch außergewöhnlich warm und dann kommt überhaupt keine Verbindung mehr zustande.


    Mit dem LAN-Kabel funktioniert es problemlos. Am Cardbus-Controller (O2Micro OZ6912) und an den Systemeinstellungen wurde vom Techniker auch schon alles zig mal überprüft (auch der WLAN-Manager von XP wurde deaktiviert, mein Routernetz wird auch angezeigt).

    Nachdem ich jetzt eine Menge Geld für Techniker investiert habe, ist meine Geduld am Ende. Besonders ärgerlich ist dabei, dass ich um Problemen aus dem Weg zu gehen extra W-LAN Karte (T-Sinus 154card) und Router (T-Sinus 1054dsl) aus dem gleichen Haus gewählt habe und jetzt diese Ergebnis.

    Vielleicht hat ja jemand noch eine zündende Idee, ansonsten muss ich wohl nochmal das Geld für einen USB-WLAN investieren, da ich den Verdacht habe, dass es an der PCMCIA-Schnittstelle liegt.

    Auf jeden Fall vielen Dank.
     
  12. Gismo 02

    Gismo 02 Byte

    Registriert seit:
    13. Juli 2004
    Beiträge:
    59
    Hallo,

    versuche doch mal bei targa, die aktuellsten Treiber für dein Notebook zu bekommen.
    Meistens liegt es daran.
    Zur PCMCIA Schittstelle, du must mal nachsehen, ob die Schnittstelle die Card unterstützt.
    Die Sinus Card benötigt den Type II oder Type III.
    Sieh mal nach, ob dein NB dieses hat, Type II oder III, falls es nur Type I hat, musst du dir wohl oder übel ein USB W-LAN kaufen.
    Gruß
    Gismo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen