Probleme mit Suse8.2 von PC-Welt

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von belladonna, 11. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. belladonna

    belladonna Kbyte

    Registriert seit:
    7. Juli 2002
    Beiträge:
    161
    1. Beim Abspielen von Audio-CD?s kommt weder bei KSCD noch bei XMMS ein Ton, obwohl die CD gespielt wird. Die Einstellungen von kmix sind ok. Die Soundkarte SIS SI7012 wird erkannt u. arbeitet auch bei Eröffnung des Desktop. Bei KSCD scheint das ein allgemeines Problem zu sein, denn in meiner Knoppix-Installation gibt es auch keine Töne ab, dort läuft aber XMMS.
    2. Die PCW-Ausgabe von 8.2 ist etwas dürftig mit Programmen ausgestattet. Daher versuche ich von meiner 8.0 Profi-Distribution Programme zu installieren, wie Koffice u.a. Ebenso habe ich mir einige Programme von Suse auf Platte heruntergeladen. Aber obwohl ich das Installationsmedium in Yast2 entsprechend geändert habe, will YAST2 beim Installieren immer die CD mit 8.2 haben.
    3. k3b erkennt meinen DVD-Brenner nicht, in der Knoppix-Installation aber wohl.
    4. Obwohl xscreensaver installiert ist, werden die zahlreichen Screensaver beim Einrichten über Kontrollzentrum nicht angezeigt.

    Wer kann helfen ???
     
  2. frrei

    frrei Kbyte

    Registriert seit:
    14. August 2002
    Beiträge:
    137
    Bei mir ließ sich das Problem lösen, indem ich mich als root eingeloggt habe und dort k3b-Setup aufgerufen habe. Danch wieder als Benutzer und auch k3b-Setup.
    Weiterhin wäre es möglich, in der Benutzerverwaltung den Benutzer in die Gruppe cdrom und disk einzutragen. Das hat mir z.B. beim Zugriff auf einen ide-scsi Brenner geholfen...
     
  3. Bio-logisch

    Bio-logisch Halbes Megabyte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    708
    Das liegt daran, dass bei Linux das CD - Laufwerk direkt mit der Soundkarte verbunden sein muss.
    Dafür liegt dem Laufwerk in Kabel bei, dass muss von innen verlegt werden, sonst gibt es auch keinen Ton.

    Bei XMMS gibt es eine Einstellung das zu umgehen:
    Rechtsklick auf das Hauptfenster, Optionen, Einstellungen Audio I/O Plugins, Audiocd Reader (nicht Player, das muss deaktivert werden).

    Das ist auch gut so:
    Bei Suse 8.0 wurde ein anderer Compiler verwendet, daher werden viele Pakete eh nicht laufen.
    Alternativ kannst Du in Yast2 einen FTP - Server als Installationsquelle angeben.
    Dann kannst du mit yast2 -i koffice als beispiel koffice direkt vom FTP - Server installieren.

    Keine Ahnung woran das liegt. IDE / SCSI - Emulation ist richtig eingestellt?

    KDE überschreibt doch die X - Screensaver? Kann man aber bestimmt irgend wo einstellen, aber da ich kein KDE verwende, weiß ich da nicht Bescheid.

    MfG, Bio-logisch
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen