Probleme mit svchost.exe

Dieses Thema im Forum "Software allgemein" wurde erstellt von Angrod, 3. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Angrod

    Angrod Byte

    Vor kurzem hat ein Hacker meinen PC angegriffen, und so viel schaden verursacht, das es nur eine möglichkeit gab, eine neuinstallation. Seitdem habe ich allerdings ein großes Problem: Jedes mal wenn ich Online gehe, dauert es nicht lange, und das Programm svchost.exe zieht 98-99 % meiner Prozessorleistung. Da ich aber gern Online-Rollenspiele spiele, stört das enorm. Die Dienste, die zu svchost.exe gehören und die ich nicht brauche habe ich deaktiviert, auch die automatischen Updates. Trotzdem verbraucht die Anwendung fast 100 % der Prozessorleistung. Hat jemand eine Idee, wie ich das kann ? Würde mich über eine schnelle antwort sehr freuen, mein Online-Charakter wartet :)
     
  2. steppl

    steppl Halbes Gigabyte

    Hört sich alles toll an. Dass dein Rechner überhaupt noch einen Pieps von sich gibt, überrascht mich nach dieser Behandlung dann doch.
    Hast du auch ein Betriebssystem? Und ist dieses einigermaßen "up-to-date"?
     
  3. Angrod

    Angrod Byte

    Achja.... hab Windows XP, und es ist relativ "up-to-date"
     
  4. franzkat

    franzkat CD-R 80

    Es gibt ja auf einem XP-Rechner mehrere svchost-Prozesse. Wie hast du denn festgestellt, welche Dienste jeweils hinter dem Containerprozess svchost.exe stecken.
     
  5. Angrod

    Angrod Byte

    Beim Doppelklick auf den jeweiligen Dienst wird auch der Pfad angezeigt, meistens svchost.exe, teilweise mit dem anhang -k usw.
     
  6. Tamburas

    Tamburas Guest

  7. Angrod

    Angrod Byte

    Problem ist gelöst, hab einfach den Dienst "DNS-Client" deaktiviert.
    THX @ll
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen