1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Systemabstürzen, eventuell

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von bantamalex, 8. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bantamalex

    bantamalex ROM

    Registriert seit:
    8. September 2002
    Beiträge:
    1
    Ich habe Probleme mit meinem System. Jedes mal wenn ich unter Win XP Win 2000 oder Win 98 (alles ausprobiert) PC-Spiele spielen möchte geht das ca 5 minuten gut und dann bootet mein Rechner neu als hätte ich Reset gedrückt. Unter Windows aber, egal welches Programm, läuft er vollkommen Stabil. Mein Rechner:

    Mainboard Epox 8K7A+
    Athlon C 1333 Mhz
    2x 256 MB DDR Ram 266
    2x 40 GB HDD
    Geforce 4 TI 4600
    1x CD-rom
    1x CD-RW
    Soundcard, ISDN card, Netzwerk card.

    dazu habe ich ein 300 Watt Netzteil, lt. Aufdruck schafft es bei +5V 25 A
    kann es sein das das Netzteil zu klein ist? Wenn nein, woran könnte es liegen?
    Wäre sehr dankbar wenn mir jmd helfen kann. Ich bin langsam ratlos.
     
  2. Somebody

    Somebody Megabyte

    Registriert seit:
    26. März 2002
    Beiträge:
    1.225
    Also wichtig ist, dass es 20A auf 3.3 Volt schafft und 30A auf der 5V Leitung. Das heißt die 5V Leitung ist schon zu schwach!
    Zudem kommt ja noch die ziemlich gefräßige Grafikkarte.
    Es liegt mit ziemlicher Sicherheit am Netzteil, da du ja auch erwähnst das der Fehler beim Spielen auftritt und das fordert natürlich die Graka.

    MfG

    René
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen