1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Targa Visionary

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von Moorhuhn87, 23. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Moorhuhn87

    Moorhuhn87 Halbes Megabyte

    Registriert seit:
    29. Januar 2002
    Beiträge:
    532
    Hallo,

    mein Vater hat Probleme mit dem Targa Visionary Notebook...
    Infos zu dem Laptop: http://213.164.26.4/hardware/tests/laptop/targa_vision.asp

    Und zwar, läuft der von Anfang an ziemlich instabil... (Bluescreens, Freezes, plötzliche Programmabstürze, ...)
    Wir dachten, des würd an dem WinMe liegen, da es teilweise nach ner Neuinstallation besser wurde...
    Allerdings hätte man dann alle 3-4 Wochen des OS Neuinstallieren müssen...

    Also ham ma dann, als WinXP raus kam, XP Home drauf gemacht und seitdem gehts einigermaßen, allerdings läuft er noch immer nicht so ganz stabil.
    Ein großes Prob is zb, dass er sich aufhängt, wenn man irgendwelche USB Geräte anschließt oder rauszieht oder dass er sie erst nach nem Neustart erkannt hat...
    Also ham ma gedacht, vielleicht hat der USB Controller n Schuss, kauf ma halt ne USB 2.0 PCMCIA Karte
    Damit wurds auch nicht viel besser, der laptop stürzte ab da nur nicht mehr so häufig ab...

    Also mal n BIOS update gmacht, lief prima, sachte dann auch, bios update ok, bitte über EIN/AUS Schalter ausschalten oder so...
    ok, laptop ausgeschaltet, wieder ein, laptop bleibt aus...
    paar min gwartet, akku raus, wieder rein, plötzlich ging er wieder und es war auch des neue bios druf...

    hab ich mir gdacht ok, schau ma mal obs jetzt besser läuft:
    des glatte gegenteil, nurnoch schlimmer...
    also ne etwas ältere version draufgmacht, gleiches spielchen wie beim ersten bios update, nur das alles wieder genau so lief, wie vor dem ersten bios update...

    also laptop in ruhe gelassen und dem seine macken ertragen...

    mitlerweile ham ma nurnoch statt dem 128er Ram 2 256er drin und die 15gb hdd gegen ne 40gb hdd getauscht..
    das hat aber nix mit den fehlern zu tun, da die fehler auch schon vor dem Hardware tausch da waren und sich auch danach nix geändert hat...

    Ich weiß, is n bissi viel gschrieben, aber ich hoffe ihr könnt mir/uns helfen...
    Danke im Voraus...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen