1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit Teac W54 Brenner - kein Zug

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von ghettoboy, 5. Februar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ghettoboy

    ghettoboy ROM

    Registriert seit:
    5. Februar 2001
    Beiträge:
    3
    Hallo,

    ich habe da ein mittelschweres Problem. Habe mir vor kurzem den IDE-Brenner TEAC CD-W54EK gekauft. Ich habe diesen als Secondary Master angeschlossen. Im Bios und beim booten wird der Brenner erkannt. Unter Win95 jedoch kann ich nicht auf den Brenner zugreifen. Unter Systemsteuerung/Sytem wird er ebenfalls korrekt angezeigt. Will ich nun aber auf das Cd-Symbol klicken erscheint die Meldung "Auf G: (mein Laufwerksbuchstabe) kann nicht zugegriffen werden. Das Gerät ist nicht betriebsbereit." Eine Cd liegt aber im Brenner drin. Will ich unter DOS auf den Brenner zugreifen erscheint die Meldung "CD(R)101 kein Zugriff "oder so ähnlich. Ich habe den Brenner auch schon als Primary Slave angeschlossen. Dann funktionierte meine Festplatte aber nicht mehr. Ebenso habe ich es mit dem Primary Master versucht. Leider ergebnislos.
    Welche Einstellungen kann ich Vornehmen um das Ding zum laufen zu bringen? Oder kann es auch sein das der Brenner defekt ist?

    Ich bin für eure Antworten sehr dankbar.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen