1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit Treiber 53.03

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von handsome, 4. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. handsome

    handsome ROM

    Ich habe eine GeForce MX 440 SE und habe das Spiel "Prinz of Persia - The Sands of Time" zu Weihnachten geschenkt bekommen. Leider hat der Schenker und auch ich übersehen, dass dieses Spiel eigentlich nicht mit meiner Grafikkarte zu spielen ist. Nun habe ich aber keine Lust mir eine neue Grafikkarte zu kaufen, so habe ich schon alles mögliche im Spielmodus ausprobiert um es doch noch zum laufen zu bringen. Die Grafik ist soweit auch o.k. gewesen, doch das Spiel lief sehr langsam, fast im Zeitlupentempo. Also habe ich heute beschlossen mir diesen hochgelobten Treiber s.o. herunterzuladen, leider ohne Erfolg, denn jetzt kann ich das Spiel gar nicht mehr laden. Frage: Was muss ich jetzt tun?:heul: :aua:
     
  2. Moorhuhn87

    Moorhuhn87 Halbes Megabyte

  3. STOI

    STOI Halbes Megabyte

    hä??
    also wenn ich mich nicht irre habe ich eine ATI oder kann man da so falsch liegen??
     
  4. handsome

    handsome ROM

    Danke für den Tipp! aber wo finde ich denn den "drivercleaner"? bin nicht so firm und was ist eine ältere Version des `nvidia-Treibers?:confused:
     
  5. Moorhuhn87

    Moorhuhn87 Halbes Megabyte

    kann sein, zumindest bei nvidia, bei ati geht des nur im abgesicherten modus
     
  6. STOI

    STOI Halbes Megabyte

    mit driver cleaner geht es auch ohne abgesicherten modus einwandfrei
     
  7. Moorhuhn87

    Moorhuhn87 Halbes Megabyte

    des löschen geht am besten mit drivercleaner im abgesicherten modus von windows
     
  8. STOI

    STOI Halbes Megabyte

    alten treiber installieren aber den neuen zuvor löschen, anscheinend gibt es mit dem neuen probleme. und dann probierst du es nochmal
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen