1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit "USB 2.0 PCI Controller -Karte" in Aldi-PC von 2001

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von tmmaurer, 28. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tmmaurer

    tmmaurer Byte

    Registriert seit:
    28. Juni 2005
    Beiträge:
    22
    Da ich bisher nur USB 1.1-Ports an meinem PC hatte, habe ich mir (bei der Firma reichelt) eine USB 2.0 PCI-Controllerkarte gekauft.
    Der von reichelt gelieferte USB 2.0 PCI Controller ("USB CONTROLLER") funktioniert mit meinem PC nicht einwandfrei. (Bisher hatte ich nur USB 1.1 Anschlüsse.) Der ebenfalls bei reichelt bestellte 256 MB USB-Speicherstick macht an den USB 2.0-Ports folgende Probleme:

    Beim Anschluss eines USB 2.0 Speichersticks (256 MB) war es nicht möglich größere Dateien (z.B. 50 MB) vom USB Stick
    auf die Festplatte zu kopieren (Fehlermeldung: "[Dateiname] kann nicht kopiert werden: Falscher Paramenter.")
    Kleine Dateien mit 1 MB werden jedoch einwandfrei kopiert.
    In umgekehrte Richtung also von der Festplatte zum USB-Stick gab es beim Kopieren keinerlei Probleme.
    Löschen von Dateien ging ebenfalls immer problemlos.
    (An den USB 1.1-Ports lief (nach wie vor) alles problemlos.)
    Eine USB-Maus funktionierte ebenfalls einwandfrei am USB 2.0 Port..

    Ich habe die Funktionen erst mit den Windows XP-Treibern versucht, die nach dem Einbau der USB 2.0-Controllerkarte automatisch geladen wurden.
    Später habe ich dann noch den auf CD mitgelieferten Treiber "M527X - Driver for ALI M5271 & M5273 USB 2.0 chipset v1.52" installiert. Auch dadurch wurde der Fehler nicht beseitigt.
    Ein Mainboard-Update mit den unter www.medion.de auffindbaren Treibern (Suche über "MD 2001" bzw. die Seriennummer meines PC)
    "biomd2k1via.exe" & "chpvia4in1.exe" lösten das Problem ebenfalls nicht.

    Die USB-Controllerkarte steckt im 3. PCI-Slot (= unterster Steckplatz im Gehäuse). (Im PCI-Slot 1 steckt eine Netzwerkkarte, im Slot 2 eine ISDN-Karte).

    Der USB PCI-Controller hat 2 Ports. An beiden habe ich den USB-Stick ausprobiert. Der jeweils andere USB 2.0 Port blieb frei.

    Windows XP SP1 zeigt den USB Stick als "USB 2.0 Flash Drive USB Device" an.
    Auf dem USB Stick steht: "Diamond Drive 256 MB", "Made in Taiwan U21D", im Inneren des durchsichtigen Sticks steht "NAND02GW3B2ANG", "6M004", "8Y", "JPN 509"
    Gekauft habe ich den Stick vor wenigen Tagen bei reichelt.

    Etwas merkwürdig finde ich auch, dass unter Systemsteuerung -> System -> Geräte-Manager unter dem Punkt "USB-Controller" 12 Einträge vorhanden sind, jedoch nur 4 verschiedene: "
    3x "ALi PCI-zu-USB Open Host Controller"
    1x "Standard erweiterter PCI-zu-USB universeller Host-Controller"
    6x "USB-Root-Hub"
    2x "VIA Rev 5 oder höher USB universeller Hostcontroller"

    Kann es etwas mit einem USB 2.0-Problem zu tun haben, von dem ich irgendwann einmal etwas gelesen habe, es aber bisher nie hatte (auch auf einem Notebook nicht, das USB 2.0 nativ unterstützt)?

    Können Sie mir sagen was die Ursache für den Fehler / das Problem ist und/oder wie ich es behebe?

    Mein System:
    Aldi PC vom März 2001, PIII 1GHz, 512 MB RAM, Mainboard: Asus OEM - vermutlich CUV4X-CME), Chipsatz VIA Apollo Pro 133A, µ-ATX-Formfaktor, 3 PCI-Steckplätze, 1 AGP-Steckplatz, Windows XP SP1


    Vielen Dank im Voraus

    Tobias Maurer


    Aldi-PC mit P III/1000 MHz vom März 2001
    Hauptplatine
    MD 2001 (Asus OEM - vermutlich CUV4X-CME), Chipsatz VIA Apollo Pro 133A,
    µ-ATX-Formfaktor, 3 PCI-Steckplätze, 1 AGP-Steckplatz

    Prozessor
    Intel Pentium III, 1000 MHz, 133 MHz FSB, 256 kB 2nd Level Cache (Coppermine), Bauform Sockel 370 FC-PGA

    Arbeitsspeicher
    512 MB SD-RAM PC 133 (max. 1GB)

    Grafik
    Asus OEM, NVidia Geforce2-GTS-Chip, 32 MB DDR-RAM im AGP-Slot, TV-Out
    Sound
    Creative Labs CT5880 (Soundblaster 128 PCI) onboard
    Festplatte
    Seagate 40 GB, U-DMA 66, 5.400 min-1
    Laufwerke
    DVD-ROM Liteon 12x,
    CD-RW-Brenner 8x4x32 Sony
     
  2. Stormdevil

    Stormdevil Byte

    Registriert seit:
    25. Mai 2005
    Beiträge:
    93
    bei mehreren pci karten kann es helfen, wenn du im Bios mal einen IRQ reset durchfürst. Wieviel usb steckplätze hat die karte? Hat sie auch interne? Wieviel usb steckplätze hat der Rechner? Hat er auch interne?
     
  3. tmmaurer

    tmmaurer Byte

    Registriert seit:
    28. Juni 2005
    Beiträge:
    22
    Die Karte hatte nur 2 externe USB 2.0- Anschlüsse.
    Ich habe sie jedoch bereits zurückgegeben.
     
  4. FCN_Muc

    FCN_Muc ROM

    Registriert seit:
    18. Mai 2005
    Beiträge:
    5
    Ich habe ebenso Probleme mit der PCI-Karte, hier einmal mit einem Scanner, der mit den Motherboard-eigenen USB 1.1 Anschluss einwandfrei geht, aber mit den USB 2.0 der PCI-Karte nicht, dann mit einer 1.3 MPixel-Webcam, die unter USB 1.1 bis zu der maximalen Auflösung von 800x600 ruckelfrei ihre Bilder liefert, beim Anschluss an die USB 2.0 PCI-Karte aber selbst bei 160*120 Pixel, einer Mini-Auflösung, grauenhaft und vollkommen zufällig ruckelt (z.B. 1. Frame - 20 sek Pause - 2.Frame - 1 sek Pause - 3. bis 8. Frame innerhalb von 0.5 sek - dann nächstes Frame mal 25 sek Pause), außerdem ist dann bei der maximal für USB 2.0 möglichen Auflösung von 1200 *1000 (??? ca.) der Rechner für 2 Minuten eingefroren und crashed dann mit Bluescreen: kurzum: alles, was an diese PCI-Karte an USB-Geräte gehängt wird, läuft gar nicht oder schlechter als mit USB 1.1 (geliefert vom Motherboard). Die Karte ist eine Ali USB 2.0 PCI-Controller-Karte mit M527x Ali-Chipset, der Rechner ähnlich wie bei meinem Vorredner - einziger Unterschied: habe die Karte nicht von Reichelt, sondern von HAMA. Alles versucht, verschiedenste Treiberupdates, leider die USB-Filter nur von VIA gefunden, aber nicht von ALI. (Kennt jemand ne gute Adresse für einen Treiberupdate dieser PCI-2-USB 2.0 Karte bzw. wo finde ich die ALI USB-Filter-Treiber?)
    Zu der einen Antwort gleich ne Frage: Reset der PCI-IRQ: Wie im Bios??? (Hab ich wohl diesen Menüpunkt dort übersehen??)
    P.S.: die Page von Ali www.ali.com.tw ist Müll, finde keinen vernünftigen Support dort.....
     
  5. Hnas2

    Hnas2 Ganzes Gigabyte

    Registriert seit:
    12. April 2004
    Beiträge:
    22.860
    Hier liegt wohl das Hauptproblem, denn viele USB-Probleme wurden erst mit dem Servicepack 2 gelöst.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen