1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit USB 2.0 PCMCIA-Karte

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von prausera, 12. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. prausera

    prausera ROM

    Registriert seit:
    12. März 2004
    Beiträge:
    1
    Hallo,

    habe eine USB 2.0 PCMCIA-Karte mit dem NEC Chipsatz, die USB 2.0 Karte und ein USB 2.0 DVD+-RW (NEC 1300) wird einwandfrei erkannt.

    Betriebssystem: WinXP Home
    incl. SP 1 und USB 2.0 Patch

    Notebook: Gericom Masterpice G730

    Ich kann alle CD/DVD?s lesen, aber bei einem SCHREIBZUGRIFF friert der Rechner ein. Funktioniert erst wieder, wenn die PCMCIA USB 2.0 Karte entfernt wird.

    Laut Auskunft von Gericom verwendet warscheinlich ein anderes Gerät die selbe Ressourcen (Speicherbereich) und sollte sie deaktivieren.

    Habe ich auch gefunden. Es ist der CardBus-Controller.

    Nun kann ich den PCMCIA CardBus-Controller nicht deaktivieren, da mir ja sonst die PCMCIA USB 2.0 Karte dann auch nichts nützt.

    Hat jemand eine Lösung für das Problem?

    Wie könnte man einen zugewiesenen Speicherbereich unter WinXp Home eventuell manuell ändern?

    Danke schon mal im Vorraus.

    :confused:
     
  2. Mathieu

    Mathieu ROM

    Registriert seit:
    19. April 2005
    Beiträge:
    1
    Haben Sie schon eine Lösung für das Problem? Ich habe das gleiche Problem mit einem Gericom 1st Supersonic 1200 MHz-Notebook.
     
  3. Pimbo

    Pimbo ROM

    Registriert seit:
    24. Januar 2006
    Beiträge:
    1
    Hallo,

    habe das gleiche Problem.
    :aua:Gibt es inzwischen irgendwelche Fortschritte? Wäre schön wenn einener ne Idee hat.
    :bitte:
     
  4. Nitaro

    Nitaro Byte

    Registriert seit:
    16. Januar 2006
    Beiträge:
    107
    Bei den meisten USB 2.0 Problemen unter Win XP schafft die Installation des SP2 abhilfe.


    Nitaro
     
  5. Lukas89

    Lukas89 ROM

    Registriert seit:
    13. Februar 2006
    Beiträge:
    1
    ich hab genau das selbe problem:aua: auch nach dem installieren von service pack 2 war dieser fehler immer noch da! und wie gesagt sobald ich die Karte raus ziehe funktioniert das wieder einwandfrei! ich hab auch das Betriebsytem neu installiert! Aber hat auch nichts gebracht.
    Also ich weiß echt nicht mehr weiter:confused:
    Kann mir jemand da :bitte: weiter helfen
    Gruß Lukas89
     
  6. joxg

    joxg ROM

    Registriert seit:
    20. Januar 2007
    Beiträge:
    1
    Hallo allerseits!

    Hast du / Hat jemand mittlerweile dieses Problem gelöst?

    Ich stehe jetzt auch vorm selben Problem und würde mich über eine Lösung freuen!

    joachim
     
  7. Michael Ha

    Michael Ha ROM

    Registriert seit:
    8. Mai 2007
    Beiträge:
    1
    Hatte mit meinem Thinkpad auch Probleme die PCMCIA-USB Karte zu betreiben. Bei grösseren Aktivitäten blieb der Rechner einfach hängen. Fand folgende Lösung: Wenn man unten rechts mit dem Knopf "Hardware sicher entfernen" den Standard PCI-Controller entfernt, dann entfernt man die komplette Karte. Wenn man unter Systemsteuerung/System/Hardware/Gerätemanager bei den Universal Serial Bus Controllers den Standard PCI-Controller der Karte deaktiviert (mit rechter Maustaste) dann sind die einzelnen PCI-Controller für jeden Steckplatz der Karte noch vorhanden und funktionieren. Die Karte läuft dann stabil. Der Computer behauptet zwar mein angehängtes Massenspeichergerät kann mehr Leistung, wenn man es an einen schnellen USB-Anschluss hängt, aber ob er dadurch wirklich langsamer geworden ist, kann ich nicht feststellen.
     
  8. Dietrich Wolff

    Dietrich Wolff ROM

    Registriert seit:
    15. Mai 2007
    Beiträge:
    3
    Bei meinem Gericom tritt das gleiche Problem: einfrieren.
    Ihre Lösung, mit Deaktivieren funktioniert auch. Aber ich habe dann nur noch USB1-Geschwindigkeit.
    Danach habe ich Windows XP ohne SP1,2 verwendet und den USB2-Treiber von der PCMCIA-Karte (DAWICONTROL) aufgespielt.
    Kein Einfrieren und volle USB2-Geschwindigkeit ist das Ergebniss.
     
  9. Dietrich Wolff

    Dietrich Wolff ROM

    Registriert seit:
    15. Mai 2007
    Beiträge:
    3
    Ergänzung:
    nach der Maßnahme:Bei meinem Gericom tritt das gleiche Problem: einfrieren.
    Ihre Lösung, mit Deaktivieren funktioniert auch. Aber ich habe dann nur noch USB1-Geschwindigkeit.
    Danach habe ich Windows XP ohne SP1,2 verwendet und den USB2-Treiber von der PCMCIA-Karte (DAWICONTROL) aufgespielt.
    Kein Einfrieren und volle USB2-Geschwindigkeit ist das Ergebniss.
    Danach kann man SP2 aufspielen ohne Probleme mit Einfrieren.
     
  10. Dietrich Wolff

    Dietrich Wolff ROM

    Registriert seit:
    15. Mai 2007
    Beiträge:
    3
    Wenn man unter Systemsteuerung/System/Hardware/Gerätemanager bei den Universal Serial Bus Controllers bei dem Standard PCI-Controller der Karte die Treiber deinstalliert und anschließend von der CD der PCMCIA-USB2 Karte den USB2-Treiber installiert, funktioniert alles perfekt: kein Einfrieren und USB2-Geschwindigkeit.
     
  11. robby2107

    robby2107 ROM

    Registriert seit:
    14. November 2007
    Beiträge:
    7
    Abend.

    An meinem Gericom Masterpiece hatte ich ebenfalls das Problem mit dem Einfrieren. Nachdem ich damals keine Lösung gefunden habe, hab ich die PCMCIA-USB Karte wieder eingepackt und "verstaut". (unterm Bett)

    Mittlerweile hab ich SP2 drauf und vor ein paar Tagen fand ich die PCMCIA-USB Karte wieder unter dem besagten Bett. Hab mir gedacht, probierst es nochmal und siehe da: kein Einfrieren mehr!!:jump:

    Allerdings hielt die Freude nicht lang, da kein eingestecktes USB Gerät reagierte. :aua:
    Im Systemmanager wird der "Fehlercode 10" angezeigt und das Gerät kann nicht gestartet werden.

    Wer kann mir helfen???

    grüße
     
  12. robby2107

    robby2107 ROM

    Registriert seit:
    14. November 2007
    Beiträge:
    7
    Bisher hab ich leider keine Lösung gefunden.
    Scheint aber ein generelles Problem bei Gericom Laptops zu sein.
    Ich bekomm ja bei mir nicht einmal etwas zum laufen wenn ich den PCMCIA-Adapter reinstecke.

    Mach mir aber zur Zeit desswegen auch kein Kopf mehr. Hab meinen Entschluss gefasst, daß ich nie wieder nen Gericom kaufen werde.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen