1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit USB Hub

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von frenshem, 14. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. frenshem

    frenshem ROM

    Habe an einem älteren Rechner (P3 800) ein 1.1 USB-Hub angeschlossen. Solange ich nur ein Gerät an den Hub anschliesse geht dieses Gerät. Sobald ich ein zweites Gerät anschliesse geht meine CPU Auslastung auf 100% und mein System (Win 2000) steht.
    Der USB-Hub ist schon älter und hat eine zusätzliche Spannungsversorgung.

    Ist die Spannungsversorgung des Hub's zu schwach oder liegt das ganze vielleicht doch am Netzteil des PC's?

    Danke im Voraus

    frenshem

    P.S. Schliesse ich beide Geräte direkt an den PC an funktioniert es. Ich brauche aber leider 3 USB Steckplätze und am PC sind nur zwei integriert.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen