1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme mit USB und Festplatten (Gehäuse & Dongles)

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von SvenA, 22. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SvenA

    SvenA Byte

    Registriert seit:
    5. März 2004
    Beiträge:
    97
    Ich habe 2 PCs und an jedem ein ähnliches Problem.

    Der erste ist ein P4 mit einem P4S5A/DX+ Mainboard mit USB 2.0 onboard. Nach ca. 5-10 Minuten einwandfreiem und schnellen (über 20 MB/s) Kopieren trennt sich die Platte selbständig, steht aber noch als Symbol unten im Systray und macht Zicken, wenn man sie entfernen will. Welche Platte ist egal, ob 20 GB WD oder 160 GB Samsung.

    Beim 2. PC (Siemens PIII 700 MHz) habe ich USB Dongles (IDE->USB 2.0 Adapter) ausprobiert. Ergebnis ist ähnlich. Nach geringer Zeit werden Verzeichnisse als leer angezeigt, das Root Verzeichnis aber noch fehlerfrei.

    Warum hat eigentlich niemand sonst solche Probleme mit USB ?!
    Ich konnte über Google nichts zu diesem Problem finden, auch nicht über die Boardsuche.

    Besten Dank für Lösungsansätze !!!
    Sven
     
  2. H|A|W|K

    H|A|W|K Byte

    Registriert seit:
    9. April 2005
    Beiträge:
    59
    eventuell mal anderes gehäuse testen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen