Probleme mit Vaio-Diskettenlaufwerk

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von wuhi, 20. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wuhi

    wuhi ROM

    Registriert seit:
    20. Juni 2002
    Beiträge:
    1
    Hallo!

    Ich habe neuerdings ein kleines Problem mit meinem Diskettenlaufwerk unter Windoof.

    Es handelt sich um einen Vaio-Laptop PCG-F801,
    den ich selber mit einem Original-Laufwerk nachgerüstet habe.

    Seit ein paar Tagen spinnt nun die Floppy-Erkennung:

    Wenn ich mich vom Arbeitsplatz oder vom Explorer zu A: durchhangele,
    bringt er zunächst eine Meldung,
    es befände sich keine Diskette im Laufwerk (stimmt nicht!),
    anschließend schmiert der Apparat nach Dauerfrost vollkommen ab.

    Öffne ich zunächst aber eine MS-DOS-Konsole
    und wechsle dort auf a:,
    kann ich anschließend meistens auch unter Explorer/Arbeitsplatz auf a: zugreifen.

    Auf der MS-DOS-Konsole und unter Linux
    kann ich sowieso problemlos mit den Disketten hantieren,
    ein Hardwarefehler dürfte also ausgeschlossen sein.
    (Die Disketten sind ebenfalls garantiert fehlerfrei,
    sie laufen nach der genannten Behandlung und auf meinem Desktop-Rechner ohne Probleme!
    Möglicherweise habe ich aber vor Wochen bereits einen Vorgeschmack auf diese Macke bekommen:
    da ist der Arbeitsplatz nämlich regelmäßig abgeschmiert,
    wenn ich mal den Ruhezustand aktiviert hatte;
    erst nach einem Neustart konnte ich den Arbeitsplatz da öffnen.)

    Wo kann der Fehler liegen?

    Schöne Grüße, Thorsten
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen