1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit VIA-Treibern (Aldi Medion)

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von sven_l, 2. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sven_l

    sven_l ROM

    Auf einem Aldi Medion 900 MHz (glaube MD 9901/ MD 2000) lief bisher Windwos ME. Nachdem nun Windows XP installiert wurde machte der Rechner dauernd Probleme mit dem Lesen von CD\'s (z.T. gehts, bis er sich aufhängt). Zudem kann nicht richtig heruntergefahren werden, wenn eine CD eingelegt ist.
    Da die Probleme bei DVD- und CDRW-Laufwerk vorkommen, sieht es danach aus, dass die Treiber für den VIA-Chipsatz nicht die richtigen sind. Installiert man aber die neuesten XP-Treiber von VIA, läuft noch weniger.
     
  2. trocom

    trocom Kbyte

    Hi,

    mach mal ein BIOS-Update, müsste den Fehler beheben.

    cu
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen