probleme mit webcam und tv-karte

Dieses Thema im Forum "Digitale Fotografie, Kameras, Speicherkarten" wurde erstellt von energetic, 28. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. energetic

    energetic Byte

    hallo,
    habe mir die quickcam von logitech gekauft um damit über den msn messenger gesehen werden zu können. jedoch wird manchmal beim starten einer videokonferenz nicht das bild der kamera angezeigt sondern ein tv programm von der tv-karte. wie kann ich dieses problem lösen?
    danke
     
  2. Eljot

    Eljot Halbes Gigabyte

    Falls du das Bild der Kamera in den Video-Eingang der TV-Karte führst, mußt du dort natürlich die Video-Quelle einstellen. Entweder Tuner oder Composite/VHS-Eingang.
    Gruß Eljot
     
  3. energetic

    energetic Byte

    nee die kamera läuft über den usb port.
     
  4. CaptainPicard

    CaptainPicard Viertel Gigabyte

    Das scheint am Messenger zu liegen. Der nimmt scheinbar die erste Videoquelle, die er findet. Ich hab die gleiche Webcam dran, die Pinnacle PCTVpro und manchmal auch noch meine DV-Kamera per Firewire. Es ist Glückssache, welche Videoquelle sich als erstes meldet. Deshalb sehe ich mir vor jeder Videokonferenz die Webcam-Einstellungen von MSN an und stelle per Hand auf Logitech um.
     
  5. gerd50

    gerd50 Byte

    hallo bitte wie geht das das ich mit meiner webkamera mein zimmer kontolieren kann rechner ist an (habe flat)oder kann ich auch an mein ruoter anschliessen habe loditech die kugel danke :rolleyes:
     
  6. passt hier vielleicht nicht hin.. aber wie kann ich ein thema erstellen??? weil ich habe auch die cam von logitech.. logitech quickcam pro 4000...
    udn zwar leuchtet die betriebslampe, ich kann aber bei msn auf einmal keine unterhaltungen führen (ging aber schon, gestern zb. super, ca. 4 stunden) dann bleibt das bild stehen und cam geht "aus". außerdem meldet mein pc das ein usb kabel kaput ist.. wenn ich aber auf das kontrollfenster geh steht das die cam nich angeschlossen ist, obwohl ich sie anhab....ich versteh das nicht.. kann mir vielleicht jemand helfen? :bet:
     
  7. brile040

    brile040 ROM

    Hallo Tina,

    Das mit der webcam scheint echt ein Problem zu sein. Hab die logitech pro 4000, windows 2000 und erst gings nicht weil mein usp-port zu schwach war???? dann hab ich jetzt einen hub mit Netzteil und die Cam startet auch, aber friert nach ca. 2 min ein und dann geht nix mehr. Hat aber auch schon 2 h am Stück ohne Probleme funktioniert. Weiss nicht was es ist, mir hat jemand gesagt, die Spannung reicht nicht und ich soll mir eine usb-steck-karte besorgen. Aber mit Netzversorgung des usb hubs its das doch eigentlich nicht das Problem oder? Ich hab echt keine Ahnung von dem ganzen Zeug und bin echt frustriert!!!!
    Hast Du was rausgefunden mittlerweile?? An was könnte es den liegen??
    Hat sonst jemand Ahnung????? HELP!!
     
  8. gerd50

    gerd50 Byte

    bitte gebe mearbeitsspeicher allso bitte etwas mehr hr ein was rechner xp 95 98 ?
     
  9. gerd50

    gerd50 Byte

    Sorry eben hat mein rechner gesponnen
    bitte gebe mehr ein daten von rechner das kann an der leistung deines rechner liegen also los gruss gerd
     
  10. brile040

    brile040 ROM

    Hallo Gerd

    Acer mit...windows 2000, Pentium 3, 450 MHZ, freier Speicherplatz 1,1 GB von 7,85GB insgesamt...was mußt Du noch wissen...???
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen