Probleme mit Win98 SE seit Installation USB-Infrarot Adapter

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von prati, 22. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. prati

    prati Kbyte

    Registriert seit:
    30. November 2003
    Beiträge:
    140
    Habe gestern einen IRDA-Adapter zwecks Übertragung der mit meinem Handy gemachten Fotos auf den PC erworben (hätte ich es nur gelassen, ich Depp!) und seither habe ich nur Probleme.
    Die Installation verlief ordnungsgemäß, allerdings ist es weder möglich, die Bilder auf den PC zu übertragen, noch erkennt der Adapter überhaupt, daß das Telefon in Reichweite ist.

    Aber das wäre noch das geringere Übel. Aufgrund der Tatsache, daß es eben nicht funzte, habe ich es mehrmals mit Installieren und Deinstallieren probiert und dabei dürfte es mir was in den Einstellungen meines ADSL-Adapters zerschossen haben, denn seit gestern wird immer wieder - vor allem, wenn ich etwas downloade - die Internetverbindung unterbrochen - war vorher, seit ich ADSL habe, nie der Fall und der PC hängt sich so total auf, daß nicht einmal Strg + Alt + Entf etwas hilft, sondern nur die Reset-Taste. Danach läuft natürlich ewig Scandisk und erst dann kann ich den PC wieder hochfahren, um 5 Minuten später wieder das selbe zu erleben.
    Jetzt hätte ich folgende Frage: ich habe schon einmal erlebt, daß ein spinnender PC nach einfachem nochmaligen Drüberinstallieren des OS (in diesem Fall Win98SE) wieder normal funktioniert hat.
    Allerdings habe ich ein deutschsprachiges Win98 und momentan habe ich nur einen ungarische Version zur Hand. Kann man die auch drüberinstallieren oder fängt der Compi dann endgültig zu spinnen an?

    PS: der USD-IRD-Adapter funktionierte, als ich ihn ins Geschäft zurückbringen wollte, am dortigen PC tadellos, auch die Übertragung der Bilder von meinem Handy ohne Probleme. Der hatte allerdings höchstwahrscheinlich Windows XP drauf.
    Aber der Verkäufer sagte mir, auch bein Win2K bräuchte ich die Treiber-CD-nicht.
    Nachdem ich - so fürchte ich jedenfalls - wahrscheinlich über kurz oder lang sowieso das ganze System neu aufsetzen werde (lassen) müssen, frage ich mich, ob es nicht besser wäre, gleich auf Win2K umzusteigen - für WinXP scheint mir mein PC (AMD Duron 800 MHz, 128 MB Arbeitsspeicher) doch etwas zu schwach)?
     
  2. prati

    prati Kbyte

    Registriert seit:
    30. November 2003
    Beiträge:
    140
    Beschreibung im Detail:

    Seit einigen Tagen tritt bei meinem PC (AMD 800 Duron, 128 MB RAM, Win 98SE) folgendes Problem auf:

    Beim Surfen im Internet (ADSL) wird nach einigen Minuten die Verbindung unterbrochen. Es erscheint die Meldung: „Die Verbindung mit dem Teilnehmer..... wurde unterbrochen. Soll sie wieder hergestellt werden?.
    Wenn man ja anklickt, erscheint im Status-Fenster, wo sonst zuerst „Benutzername und Kennwort wird überprüft“, dann „Verbindung wird hergestellt“ und danach ganz kurz „Benutzername und Kennwort wird bestätigt“ – dann steht die Verbindung normalerweise auch schon – stattdessen der Text „Wählvorgang“ (den man bei normalem Funktionieren gar nicht zu Gesicht bekommt), und dann die Fehlermeldung 678 „Der angewählte Computer reagiert nicht. Wiederholen Sie den Vorgang später.“
    Auch wenn man das Status-Fenster schließt und von neuem versucht, eine Internet-Verbindung herzustellen, kommt die gleiche Fehlermeldung.

    Aber das ist noch nicht alles. Der PC lässt sich auch nicht hinunterfahren – weder über das Menü „Start“ noch mit STRG + ALT – ENTF. Einzig und allein die Reset-Taste hilft.
    Wenn dann der PC wieder – natürlich läuft dann auch Scandisc – wieder hochfährt, funktioniert das Internet wieder – für ein paar Minuten.

    Interessanterweise funktionieren allerdings alle Offline Programme auch dann, wenn sich mit dem PC keine Internetverbindung mehr herstellen lässt und er sich auch nicht hinunterfahren lässt, normal. Sogar CD-s lassen sich mit Nero brennen.
     
  3. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    adsl und Wählvorgang?

    Was ist denn bei
    start-einstellungen-systemsteuerung-internetoptionen
    Register Verbindungen
    markiert?
    0 keine Verbindung wählen
    sollte markiert sein. Den Rest macht die Kiste doch per Lan oder über USB.

    MfG Raberti

    BTW: Mein Laptop (850erIntel) ist unter XP mit 384MB RAM zufrieden. Hau Dir noch ein Stück Speicher auf die Platine, dann läuft w98se auch flotter. Und die Setup-Datein passen sicher auch irgendwo auf die Festplatte. R.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen