1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit Windows Media Player

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Schwilluppa, 24. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hab einen Film im AVI format aber wenn ich versuche ihn zu öffnen kommt immer die Fehlermeldung Classfactory kann angeforderte Klasse nicht liefern.
    Muss ich den Player neu installieren oder ein Update runterladen?
     
  2. Danke, jetzt funktionierts :-)
     
  3. Porcupine

    Porcupine Kbyte

    Hi probier mal den nimo codec pack - aktuelle version 5.08 final.
    grad auf google nimo eingeben dann landest du direkt auf der homepage installieren fertig.
    wenn der nicht weiterhilft, versuchs mal mit dem realoneplayer. Der ist nämlich etwas flexibler als der momentane ms 9 rc 1 was videodateien anbelangt.

    shine on
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen