1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit XELO SP1903 TFT

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von skywalker47, 28. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo an Alle,
    habe folgendes Problem.Fast immer wenn ich einen Neustart mache(nach installierter neuer Software,oder so!!)dann kann es sein,daß der Monitor kein Bild zeigt.Ich komme dann weder ins Bios noch sonst wo hin.Muß dann ein paar mal denn POWER-Schalter ein und aus drücken und dann bekommt der Monitor wieder ein Signal.Was ist da los?
    Bitte helft mir

    Dank im vorraus
    Alex
     
  2. Hat denn keiner eine Idee??????
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen