1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probleme mit XNap

Dieses Thema im Forum "Software allgemein" wurde erstellt von Amt14, 25. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Amt14

    Amt14 Kbyte

    Hallo zusammen,

    ich habe vor kurzem XNap auf meinem PC installiert, kann aber keinen Kontakt zu anderen Surfern herstellen. Das erforderliche Java-Skript (JRE 1.3.1 und auch schon höherwertige Versionen) sind bzw. waren installiert. Wenn ich auf das OpenNap-Symbol klicke, erscheint nach kurzer Zeit in der Fußleiste die Meldung "Could not open http://www.napigator.com/servers.php?version=112&client=napigator(Connection reset)".
    Auch ich selbst kann keinen Server hinzufügen.
    Betriebssystem W2000 SP4, Internetzugang: DSL.
    Erwähnen muss ich noch, dass ich über einen Router ins Internet gehe; liegt hier vielleicht der Hase im Pfeffer, dass ich irgendwelche Einstellungen vornehmen muss?

    Bin dankbar für jeden Hinweis.
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen