1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme nach Einbau Radeon 128MB

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von segste, 22. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. segste

    segste Byte

    Registriert seit:
    22. Februar 2005
    Beiträge:
    11
    Hallo,

    habe mir letztes Jahr einen sehr günstigen (billigen) Vobis-Rechner mit 2,5 GHz XP-Home gekauft. Dieser ist mit onboard-Grafik ausgestattet. Zwischenzeitlich habe ich eine einfache Grafikkarte installiert, die problemlos lief. Kürzlich habe ich eine Radeon 128MB-Karte eingebaut. Seither macht der Rechner folgendes: Er startet problemlos. Wenn er einige Zeit "im Leerlauf" (d.h. außer XP kein Programm gestartet) gelaufen ist fährt er sich runter und startet neu (wenn grafiklastige Spiele laufen schon früher). Manchmal schafft er es wieder bis zum Desktop, manchmal schmiert er aber auch schon vorher beim "Willkommen"-Bildschirm" oder beim booten ab. Anschl. versucht er immer wieder neu zu booten. Wenn ich den Rechner ausschalte und es ein zwei Stunden später erneut versuche, dann fährt er wieder normal hoch beginnt aber bald mit dem selben Mist von vorne.

    Das System lief bis zum Einbau der neuen Karte stabil. Die Karte ist i.O.. Ich habe es mit einer vergleichbaren Karte eines Freundes versucht (gleiches Ergebnis). Die RAM-Module habe ich zur Sicherheit auch mal umgesteckt bzw. testweise ausgetauscht. Servicepack 2 ist nun auch installiert.

    Was kann hier der Grund sein? Wie kann ich Abhilfe schaffen? Hilfääääääää!

    :bet:
     
  2. Red Zet

    Red Zet Halbes Megabyte

    Registriert seit:
    19. März 2004
    Beiträge:
    530
    Das problem wird dein Netzteil sein. Die Radeon verlangt mehr Saft , als das Nt auf dauer bieten kann. Tausche das Nt gegen ein Leistungsfähigeres aus.


    Gruß Red
     
  3. segste

    segste Byte

    Registriert seit:
    22. Februar 2005
    Beiträge:
    11
    Hi!

    Das Netzteil, das im Rechner ist hat 300 W. Es läuft zudem etwas laut. 300 Watt sollten eigentlich reichen. Ich werde aber einen Tausch gegen ein 400er versuchen. Die Dinger kosten ja nicht so viel.

    Könnte es auch ein Temperaturproblem im Rechner sein? (weil sich das Gerät nach ner gewissen Pause wieder starten lässt?)

    Kann ein falscher Treiber derartiges hervorrufen ??? (Glaube ich aber selbst nicht wirklich)

    Gruß
     
  4. MSG3

    MSG3 Kbyte

    Registriert seit:
    8. Januar 2004
    Beiträge:
    232
  5. Red Zet

    Red Zet Halbes Megabyte

    Registriert seit:
    19. März 2004
    Beiträge:
    530
    300 W hat nichts zu sagen. Die Amper sind wichtig. Lese diesen beitrag, dann weist du, was ich meine :D
    http://www.pcwelt.de/forum/thread128584.html

    Bevor du dir wieder so ein Billigteil kaufst, lege noch ein paar Euro drauf für ein gescheites wie ein 400 W Enermax, Be Quiet osä. Sonst haste immer wieder solche scherereien .
    Dein Jetziges Nt Läuft auf 100%. Nach einer gewissen Zeit wird es dem Nt zu warm und wird instabil. Dieser vorgang wird durch aufwendige Grafiken wie z.b Games (graka verbraucht mehr strom) beschleunigt.

    (wenn jemand `ne andere Idee hat, darf er sie gerne Posten :D )


    Um Temparaturprobleme auszuschliesen lade dir das Programm Everest Home, ehemals Aida 32 :google: herunter um die Daten auszulesen.


    Gruß Red
     
  6. segste

    segste Byte

    Registriert seit:
    22. Februar 2005
    Beiträge:
    11
    Danke für alle Tipps. Wie so oft war das Problem relaitv simpel zu lösen. Eines der RAM Module hat nämlich die Grätsche gemacht und verursacht die dauerenden Abstürze. Ich habe das Modul entfernt und die Kiste läuft wieder. Leider macht mein geliebtes Spiel World of warcraft mit nur 256 MB wenig sinn. Gruß
    Stephan
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen