1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probleme Videos auf TV anzuschauen !

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von dsiemers, 7. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dsiemers

    dsiemers ROM

    Registriert seit:
    7. März 2003
    Beiträge:
    2
    Hi, ich hab ne GeForce4 MX 420 und den neusten Detonator Treiber von Nvidia installiert. Jetzt wollte ich mal versuchen ein Video auf meinem Fernseher anzuschauen ! Dazu hab ich über nView Klonen eingestellt. Funktioniert auch ganz gut mit der Windows-Oberfläche (ach ja, ist WinXP Pro). Nur wenn ich Videos schauen will, dann kann ich die auf meinem Monitor sehen, nur nicht auf dem Fernseher, da bleibt das Bild einfach schwarz ?!? Ich hab schon Windows Media Player und den DivxPlayer ausprobiert ! Beide Male das gleiche Problem, ein schwarzes Bild auf dem Frenseher....
    Hat jemand ne Ahnung woran das liegen könnte, und wie ich den Fehler beheben kann ?

    MfG
    Dirk Siemers
     
  2. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Sie müssen das Bild auf dem Monitor deaktivieren, damit das Video auf dem Fernseher angezeigt wird.
     
  3. dsiemers

    dsiemers ROM

    Registriert seit:
    7. März 2003
    Beiträge:
    2
    Ja, die Themen helfen nicht ganz weiter... Ich hab ja ein Bild auf dem Fernseher, es ist alles in Ordnung ! Ich kann z.B. auch mit dem Fernseher im Internet surfen, nur wenn ich videos abspielen will, dann sind die auch nicht schwarzweiss, sondern garnicht zu sehen...
    Auf dem Monitor ist also ein video zu sehen, was auf dem Fernseher als schwarze Fläche dargestellt wird !
    Ausserdem möchte ich das tvtool nicht kaufen, das soll auch so funktionieren !
     
  4. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=99526#479320
    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=95453#454052
    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=99385#477064

    mfg
    Y
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen